AlessandraRC

can't add location

Recommended Posts

Just now I am trying to type in the location on the map field and I get the msg "oops something went wrong". Anyone else?

Share this post


Link to post
Share on other sites

Not sure but when you say you are typing on the map I think you have missed the (very tiny) space above the map where you can type. That one and the caption field are really difficult for my eyes (as well as the greyed out tags). Too many very young people have created this.

 

Paulette

Share this post


Link to post
Share on other sites

Just now I am trying to type in the location on the map field and I get the msg "oops something went wrong". Anyone else?

 

I have the same problem. I have e-mailed contributors services an hour ago. I'll let you know if I get a reply.

 

Gen

Share this post


Link to post
Share on other sites

The location field has been on and off a few times today. It was OK in the morning (Canada time), them the "Oops" message displayed. I was then able to add locations later in the afternoon, and now it is disabled with an exclamation mark...

Share this post


Link to post
Share on other sites

Strange, I don't get an 'Oops' but a 'Sorry'. LOL

Share this post


Link to post
Share on other sites

Strange, I don't get an 'Oops' but a 'Sorry'. LOL

It looks like your user interface is more formal than mine...

Share this post


Link to post
Share on other sites

Looks like it's serviceable again. Get in quick!

Share this post


Link to post
Share on other sites

I'm in Essex. It says 'ere (as in, look 'ere).

Edited by spacecadet

Share this post


Link to post
Share on other sites

This is Alamy's reply I got this morning following my reporting of not being able to enter a location:

 

"Regarding not being able to add a location, this was a known issue but has since been fixed by our technical team so please try again and if the problem still persists then get back to us with screen grabs of the error and we can look into it for you."

 

I tried again just now, sure enough I was able to enter something in the field but it only works to a fashion.

I entered "Pamamaroo Creek, near Menindee, New South Wales, Australia" and it promptly displayed the map of Clacton-on-sea in the UK....

 

After a Save, the map disappeared. A 2mm field seems to try and display a map underneath the location field. 

When I clicked on the location entered above, it then prompted for some other location in Australia.

 

I'm not too bothered, I have more urgent things to do, but... don't they have testers??

  • Upvote 1

Share this post


Link to post
Share on other sites

I seem to end up in Antwerp quite a lot. Sometimes as I start to type a place, alternatives come up and change, as in a Google search, but at other times I just get sent to Belgium and have to manually find my place on the map.

Share this post


Link to post
Share on other sites

This is Alamy's reply I got this morning following my reporting of not being able to enter a location:

 

"Regarding not being able to add a location, this was a known issue but has since been fixed by our technical team so please try again and if the problem still persists then get back to us with screen grabs of the error and we can look into it for you."

 

I tried again just now, sure enough I was able to enter something in the field but it only works to a fashion.

I entered "Pamamaroo Creek, near Menindee, New South Wales, Australia" and it promptly displayed the map of Clacton-on-sea in the UK....

 

After a Save, the map disappeared. A 2mm field seems to try and display a map underneath the location field. 

When I clicked on the location entered above, it then prompted for some other location in Australia.

 

I'm not too bothered, I have more urgent things to do, but... don't they have testers??

 

They were in Clacton-on-Sea.

 

wim

Share this post


Link to post
Share on other sites

Don't you mean we are in Clacton-on-Sea?

Edited by MDM

Share this post


Link to post
Share on other sites

Mine WAS working fine for a while, but the map and auto-fill has stopped working. I can type things into the field but it has no connection to the map.

Share this post


Link to post
Share on other sites

This evening's location is Cameroon. In recent weeks Google Maps seems to only work office hours in the UK (I need to find out with which union they are affiliated), so during any evening work it takes me on a World tour - most frequently the States. It lets me enter and save a correct manually-entered location, but I guess should the map facility ever become an actual function that the location won't be correctly registered.

Share this post


Link to post
Share on other sites

mine won't work alot of the time either....I have to do the same...add it manually and not worry about the map.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now