Jump to content

Fix For Those Having Problems Dragging and Dropping Images Into Forum Posts


Recommended Posts

The same if you go to the Zoom page; click on the image; then right click on the zoomed image. (If it only says Save preview image, just hold your Shift key while clicking.)

Now either click on Open image in a new tab or Copy image link. Which will copy the address right away.

If you use open image in a new tab you may be able to drag and drop again. (Depending on your browser or your platform.)

 

1 hour ago, Jill Morgan said:

All of a sudden I could no longer drag and drop my images today

- Steve Jobs is turning in his grave. 😱

 

wim

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

I simply fire up Firefox. Open two windows. Drag and drop works between those two windows.

 

Allan

 

Edited by Allan Bell
  • Like 1
Link to comment
Share on other sites

1 hour ago, Allan Bell said:

I simply fire up Firefox. Open two windows. Drag and drop works between those two windows.

 

Allan

Yep, that's what I do.  Mostly with two tabs though. Just drag the image to the tab, which then opens. Occasionally this misfires and the image opens in the tab or the window. Probably because I use a pen, not a mouse, which is more precise in those things.

 

wim

Link to comment
Share on other sites

11 hours ago, wiskerke said:

The same if you go to the Zoom page; click on the image; then right click on the zoomed image. (If it only says Save preview image, just hold your Shift key while clicking.)

Now either click on Open image in a new tab or Copy image link. Which will copy the address right away.

If you use open image in a new tab you may be able to drag and drop again. (Depending on your browser or your platform.)

 

- Steve Jobs is turning in his grave. 😱

 

wim

 

I only get Save Preview Image no matter what I do but Jill's method works for me. I was hoping I could use that same URL to make the link to sales page for my image but that didn't work out. Still a lot better than going into the Image Manager to get my URL.

 

Paulette

Link to comment
Share on other sites

1 hour ago, NYCat said:

 

I only get Save Preview Image no matter what I do but Jill's method works for me. I was hoping I could use that same URL to make the link to sales page for my image but that didn't work out. Still a lot better than going into the Image Manager to get my URL.

 

Paulette

 

Have you tried holding the Shift Key while right clicking after you get the Save Preview Image message?

What sales page would you want to link to?

 

wim

  • Like 1
Link to comment
Share on other sites

14 hours ago, Jill Morgan said:

All of a sudden I could no longer drag and drop my images today when I was posting in the contest thread.  I discovered if I click the Enlarge button and then drag the image up to the address bar, it gives me the address of the image and I can then put it in the post via the "Insert image from URL" button.

 

Hope this helps someone.

 

Jill

 

Brilliant Jill! I too just started having problems, using Chrome, getting photos into threads.  Your method works well!  Once the address bar give the url for the photo, I just copy and paste it and viola!!

Link to comment
Share on other sites

7 hours ago, wiskerke said:

 

Have you tried holding the Shift Key while right clicking after you get the Save Preview Image message?

What sales page would you want to link to?

 

wim

 

The sales page is the one you get when clicking on a thumbnail and I thought Jill's method was giving me that same URL but it is different. I don't use a mouse so my right-click is actually control-click and adding shift makes no difference. I see Save Preview Image and that goes away as soon as I let go. I am fine with Jill's method. Easier than my previous one which involved going to Image Manager, enlarging and then right-clicking to get the menu offering the URL.

 

Paulette

Link to comment
Share on other sites

1 hour ago, NYCat said:

 

The sales page is the one you get when clicking on a thumbnail and I thought Jill's method was giving me that same URL but it is different. I don't use a mouse so my right-click is actually control-click and adding shift makes no difference. I see Save Preview Image and that goes away as soon as I let go. I am fine with Jill's method. Easier than my previous one which involved going to Image Manager, enlarging and then right-clicking to get the menu offering the URL.

 

Paulette

 

Jill's method gives you the URL for the image on the sales page if that's the page where you start and are using the Enlarge button.

AFAIK the only other way to get an image as big as the zoom is to go to AIM and substitute part of the address.

Like this is from the Zoom/Sales page:

https://c7.alamy.com/comp/2H7KTN4/christmas-tree-with-christmas-decorations-old-vintage-christmas-ornaments-christmas-baubles-christmas-bulbs-christmas-bubbles-colorful-led-lights-2H7KTN4.jpg

And this is the same image, now from AIM with part of the address substituted.

https://c1.alamy.com/comp/fda10c34-28b9-4516-ac8b-2703cbb3204a/2H7KTN4.jpg

I don't remember who has come up with that solution here on the forum.

The difference? Have a look at the EXIF info.

 

wim

Link to comment
Share on other sites

I don't have a problem doing what I want to do but I do not get a sales page when I use your links. I just get the image with nothing else on the page. That is also what I get with Jill's method. it works for adding to the Forum but what I want my link under my image to do is go to the page with prices, etc.

 

Paulette

Link to comment
Share on other sites

24 minutes ago, NYCat said:

I don't have a problem doing what I want to do but I do not get a sales page when I use your links. I just get the image with nothing else on the page. That is also what I get with Jill's method. it works for adding to the Forum but what I want my link under my image to do is go to the page with prices, etc.

 

Paulette

 

Ah so for that image it would be: https://www.alamy.com/christmas-tree-with-christmas-decorations-old-vintage-christmas-ornaments-christmas-baubles-christmas-bulbs-christmas-bubbles-colorful-led-lights-image452208656.html

However isn't that the page where you would start if you want to use the Enlarge button?

 

wim

Link to comment
Share on other sites

Yes, and i can easily go there. What I was hoping was that having copied the URL I got with Jill's method I could just paste that one again without having to copy the one for the sales page. Not a big deal. Just looking for yet another shortcut.

 

Paulette

Link to comment
Share on other sites

  • 2 weeks later...
4 minutes ago, Michael Ventura said:

So back to this problem of posting images.  I can post the large view and the thumbnail view but not the medium size view that I used to drag and drop.  Any fix for the medium size view??

 

usa-california-ca-lake-tahoe-emerald-bay

 

Large View

 

USA California CA Lake Tahoe Emerald Bay and Fannette Island tour boat entering the bay - Stock Image

 

Thumbnail

If you click on the image while in the edit box, you can set your own dimensions.

Try clicking update first. That may have the desired effect already. Leave the Keep original aspect ratio ticked.

 

wim

 

edit: changed your image to 600px wide

Edited by wiskerke
  • Like 1
Link to comment
Share on other sites

12 hours ago, Michael Ventura said:

So back to this problem of posting images.  I can post the large view and the thumbnail view but not the medium size view that I used to drag and drop.  Any fix for the medium size view??

 

usa-california-ca-lake-tahoe-emerald-bay

 

Large View

 

USA California CA Lake Tahoe Emerald Bay and Fannette Island tour boat entering the bay - Stock Image

 

Thumbnail

 

I get that when I use the Image Manager... enlarge image and right-click to get choice of copy image address. The first version I get when I paste is the medium and I have to change zooms to comp to get the big one that I get right away with Jill's method. I'm on Safari.

 

Paulette

Link to comment
Share on other sites

12 hours ago, wiskerke said:

If you click on the image while in the edit box, you can set your own dimensions.

Try clicking update first. That may have the desired effect already. Leave the Keep original aspect ratio ticked.

 

wim

 

edit: changed your image to 600px wide

You lost me at "edit box", I am using Chrome and don't see an edit box.  If I am trying to insert other contributors photos in the "images found" thread, how do I insert a medium size view?

 

Link to comment
Share on other sites

3 hours ago, Michael Ventura said:

You lost me at "edit box", I am using Chrome and don't see an edit box.  If I am trying to insert other contributors photos in the "images found" thread, how do I insert a medium size view?

 

 

Sorry. The edit box is where you edit your post. Like when you start a new post or click edit under the more options dots.

 

wim

 

edit: not sure if you have access to other peoples medium sized images. This is the size I get when I have large thumbnails in stead of small thumbnails:

 

Christmas tree with Christmas decorations old vintage Christmas ornaments Christmas baubles Christmas bulbs Christmas bubbles colorful led lights - Stock Image

Large thumbnail

 

Christmas tree with Christmas decorations old vintage Christmas ornaments Christmas baubles Christmas bulbs Christmas bubbles colorful led lights - Stock Image

Small thumbnail

 

https://c1.alamy.com/thumbs/3/fda10c34-28b9-4516-ac8b-2703cbb3204a/2H7KTN4.jpg

Small from AIM

 

https://c1.alamy.com/zooms/fda10c34-28b9-4516-ac8b-2703cbb3204a/2H7KTN4.jpg

Large from AIM

Nice but you would not have access to other peoples images this way. That is to say, the fact you can view this one here means you do have access. Just finding it is obfuscated.

 

edit2: btw: it's not single click on the image, it's double click. At least with a pen.

Edited by wiskerke
  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...
On 09/12/2021 at 08:02, geogphotos said:

Many thanks Jill. I have never been able to figure this out, or have never persevered enough. Your method is very easy. 

 

Now all I have to do is remember it!

 

Ditto to that, I forget things faster than I learn them, which posting a link to an image has always been on that list.

 

OK I see Insert Image From URL I'm going in for a try... copy a link from a second tab looking at my Alamy images, and "insert image..." pink, Wait, copy link? Insert into post? Big long pink bar and nothing. Download, save the link? Big pink line, no image. Lets just say, whatever I'm doing, I've failed to grasp, where to go and what to copy and paste?

 

Double click on Drag and Drop? Copy Image Link?

 

expand.svg

 

expand.svg Hmmmm "expand.svg

 

-PAXP-deijE.gifSomeone want to lead me to water and see if I can find a clue?

 

RTFI?

Not in gallery, go to portfolio, click image, click enlarge, drag to the URL bar... Oh wow and big enough for anyone to copy and use free.

 

2HCHX8J.jpg

 

Oh thank you, except I don't know what I did? 🤨

 

Thank you, and even better wiskerke

 

Oh Oh, I came back and cleared my head and started over. doh.gif

 

Copied the image link and just pasted it works fine. "Your image has been embedded" I ignored the insert image from URL altogether.

 

 

 

 

 

Edited by Klinger
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.