Jump to content
Sign in to follow this  
Pearl

Search engine still broken

Recommended Posts

Today I did a search from the home page for walking dog park as I wanted to see where my images were returned. The search returned 5963 images and the first of my five images under my realimage pseudo, CWHWFH, was returned part way down page 1 out of 67 pages. However if I search for walking dog park UK only 59 images are returned none of which are mine.

 
All my 5 images were taken in the UK and are captioned and keyworded with UK so there is something seriously wrong with the search engine.  I only use spaces to separate my keywords so this is not a result of having phrases.
 
I then went on to rearrange the search words:-
walking park dog UK returns 1405 images including my 5
park walking dog UK returns 1405 images including my 5
walking dog UK park returns 66 images but none of mine
 
If this is happening for this search then a similar problem may be occurring for many other searches.  This does not help our sales at all.
 
I have written to MS so will see what they have to say
 
Pearl
 
I should add that these figures are with RM and RF ticked but with no other filters applied
Edited by Pearl
  • Upvote 2

Share this post


Link to post
Share on other sites

Hi Pearl

 

I done exactly the same search as you and I have a different set of results so there does appear to be a problem somewhere along the line, interesting to see what answer MS comes up with.

 

walking dog park ... 5900

walking park dog UK ...1393

park walking dog UK ... 1393

walking dog UK park ... 64

 

Mal

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi Pearl

 

I get the same search results as you for your images.

 

But if I put in search words:

 

York Minster UK it returns 4932 on my screen. If I go to my other mac screen that returns 4916

Minster York UK it returns 4932 on my screen. If I go to my other mac screen that returns 4916

or

York City UK it returns 11516 on my screen. If I go to my other mac screen that returns 11446

 

Nigel

Share this post


Link to post
Share on other sites

Well I got a reply from MS :-

 

You can search for your images under a pseudonym by going to the advanced search directly by clicking on the magnifying glass icon near the search bar and then type in your pseudonym in the Contributor name and type in the relavent search terms in the advanced search, you can see all the images under the pseudonym “Realimage”. See the screen grab below.

 

They have completely missed the point.  Needless to say I have gone back to them.

 

Pearl

  • Upvote 1

Share this post


Link to post
Share on other sites

 

Today I did a search from the home page for walking dog park as I wanted to see where my images were returned. The search returned 5963 images and the first of my five images under my realimage pseudo, CWHWFH, was returned part way down page 1 out of 67 pages. However if I search for walking dog park UK only 59 images are returned none of which are mine.

 
All my 5 images were taken in the UK and are captioned and keyworded with UK so there is something seriously wrong with the search engine.  I only use spaces to separate my keywords so this is not a result of having phrases.
 
I then went on to rearrange the search words:-
walking park dog UK returns 1405 images including my 5
park walking dog UK returns 1405 images including my 5
walking dog UK park returns 66 images but none of mine
 
If this is happening for this search then a similar problem may be occurring for many other searches.  This does not help our sales at all.
 
I have written to MS so will see what they have to say
 
Pearl
 
I should add that these figures are with RM and RF ticked but with no other filters applied

 

 

Pearl if you look at the thread called "The dark art of kaywording" in the Quality Control section you will see that many of us are finding similar problems.....

 

http://discussion.alamy.com/index.php?/topic/4697-the-dark-art-of-keywording/

 

Paulette

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the post Pearl.  At the moment I am getting "Page Not Found" when I try to access Alamy Net or Manage Images from My Alamy so perhaps they are working on it now.

 

Kathy

 

Actually, can't get to any pages now, not My Alamy, not sales, not balance.

Edited by Kathy deWitt

Share this post


Link to post
Share on other sites

Thanks for the post Pearl.  At the moment I am getting "Page Not Found" when I try to access Alamy Net or Manage Images from My Alamy so perhaps they are working on it now.

 

Kathy

 

Actually, can't get to any pages now, not My Alamy, not sales, not balance.

My Alamy and Manage Images were working for me a few minutes ago as I found the same problem with searches in Manage Images (new one).

 

But having come out of My Alamy I now can't get back in.

 

Oh joy.

 

Pearl

Share this post


Link to post
Share on other sites

Yep. We are locked out. Hope major work is going on.

 

Paulette

Share this post


Link to post
Share on other sites

This has been a problem for a while, and it's been mentioned in several threads. Some people are denying there is a problem but time and time again myself and others have proved that there is. Alamy refuse to respond despite me writing to them directly, and mentioning it several times in the forums. Myself and 1 other I know of has been told that the problem has been passed to their technical department, but nobody gets back to us about it.

 

Like I keep saying in other threads, this is a definite problem and it's frustrating that yet again Alamy's search engine doesn't work as it's supposed to. Please Alamy, give us some answers. We all put a huge amount of time into keywording and it's very frustrating when our images do not appear when they should.

 

Geoff.

Geoff I was aware of there being issues but I thought that was all to do with contributors having used commas or quotation marks.  

 

Alamy must be losing sales if images are not being returned correctly so I don't understand why they don't sort it urgently.

 

Pearl 

  • Upvote 2

Share this post


Link to post
Share on other sites

My domestic cats are appearing this morning. How about you, Pearl. Has your problem been fixed?

 

Paulette

  • Upvote 1

Share this post


Link to post
Share on other sites

My domestic cats are appearing this morning. How about you, Pearl. Has your problem been fixed?

 

Paulette

No Paulette, no change for my problem but I'm glad yours has been sorted.  MS have supposedly passed it on to the technical team so we shall see. 

 

Pearl

Share this post


Link to post
Share on other sites

 

 

My domestic cats are appearing this morning. How about you, Pearl. Has your problem been fixed?

 

Paulette

No Paulette, no change for my problem but I'm glad yours has been sorted.  MS have supposedly passed it on to the technical team so we shall see. 

 

Pearl

 

 

 

MS told me that weeks ago Pearl but I haven't heard anything else from them. I've mentioned other issues too relating to the new responsive site, but nothing from them about that either. So I'm not holding by breath that it'll ever get sorted. They don't seem to be taking these problems very seriously.

 

Geoff.

 

I'm not holding my breath either Geoff.  As I said before, I really don't understand why they are not really worried about this sort of thing - 100s of images not being returned for a particular search when we know they exist on the site.

 

Pearl

  • Upvote 2

Share this post


Link to post
Share on other sites

My domestic cats appear when I search from the search page but not when I search within Manage Images so I am assuming they did a specific fix and have not solved the big problem. 

 

Paulette

Share this post


Link to post
Share on other sites

Pearl I have noticed similar problems in searching for images  - see the thread that Paulette posted.  I was just doing simple searches, nothing to do with the use of quotation marks.   I wrote ms and they said they are working on it.

 

Maria

Share this post


Link to post
Share on other sites

Pearl I have noticed similar problems in searching for images  - see the thread that Paulette posted.  I was just doing simple searches, nothing to do with the use of quotation marks.   I wrote ms and they said they are working on it.

 

Maria

Thanks Maria.  I have been reading the keywording thread and it all seems like a bit of a mess.

 

Pearl

Share this post


Link to post
Share on other sites

Well I got a reply from MS :-

 

You can search for your images under a pseudonym by going to the advanced search directly by clicking on the magnifying glass icon near the search bar and then type in your pseudonym in the Contributor name and type in the relavent search terms in the advanced search, you can see all the images under the pseudonym “Realimage”. See the screen grab below.

 

They have completely missed the point.  Needless to say I have gone back to them.

 

Pearl

When one makes enquiries to MS at Alamy they ALWAYS miss the point IMO. It's deliberate since it happens consistently - they simply won't/don't address the issue and fob us off with nonsense. We all know that the search engine is not working - we can see it. But Alamy, rather than apologise, will deny by obfuscation . Bit like politicians really but insulting, yet again (see locked post "they do all the work" about distributors), to us contributors, without whom Alamy would not exist.

In the vernacular it's called "Taking the piss" . Wise up Alamy - you help us, we help you .... then we can all be happy and trusting of one another.

Share this post


Link to post
Share on other sites

I'd email Alan directly, if I were you. As ManWay says, MS can be a bit patchy at times. Don't think it's deliberate though. 

Share this post


Link to post
Share on other sites

This is really strange ... when  I search:

 

hotel paris las vegas   - 1216 photos

 

but without changing any filters, just rearranging the words ...

 

las vegas hotel paris     - 7106 photos

 

My sales are down, but I have a too small portfolio to really see a trend ... but this is sure worrying ...

Share this post


Link to post
Share on other sites

This is really strange ... when  I search:

 

hotel paris las vegas   - 1216 photos

 

but without changing any filters, just rearranging the words ...

 

las vegas hotel paris     - 7106 photos

 

My sales are down, but I have a too small portfolio to really see a trend ... but this is sure worrying ...

 

I just tried your searches and got different numbers - very odd

 

Hotel Paris Las Vegas - 862 images

Las Vegas Hotel Paris - 4329 images

Share this post


Link to post
Share on other sites

I am new and had a similar problem yesterday that I could not find my pics and thought is was me and the late evening. 

 

as for the search above, I get 

Hotel Paris Las Vegas - 814 

Las Vegas Hotel Paris - 4,229

Share this post


Link to post
Share on other sites

Got 5,640 images. I can understand the differing 1st 3 images due to algorithm jiggery pokery, but not why differing number of images returned.

 

D9FGB0     RM

D9FR8Y     RM

B5PRRT     RF

 

 

Edit to add. That was with Creative tab, change to Relevant gives same images as Philippe.

Edited by Phil Crean

Share this post


Link to post
Share on other sites

 

Got 5,640 images. I can understand the differing 1st 3 images due to algorithm jiggery pokery, but not why differing number of images returned.

 

D9FGB0     RM

D9FR8Y     RM

B5PRRT     RF

 

So far, we're all three from different countries. Would that play a role?  :wacko:

 

Cheers,

Philippe

 

Could be location has an effect, I have in the past gone to look at a particular image by ref number to return a page saying that it was not available.

 

So really need some results from the same country for a definitive comparison.

 

Phil

Share this post


Link to post
Share on other sites

Just curious! Want to know if everybody sees the same search results for exactly the same keyword order. Apparently, from the example above it shouldn't be the case :wacko:

 

Test:

  • Search box on home page
  • add the following keywords: museum interior France (use capital F in "France")
  • select "relevant" tab
  • only RM and RF ticked (but with no other filters applied)
  • select large thumbnails

Which first three images do you get?

Total number: 5,895 images

First three references:

 

B5PRRT

BTDGB9

BTDM9G

Cheers,

Philippe

 

Yes, those three images come up first but for 5,730 photos. Maybe it's got to do with the fact that I'm in Germany right now. Different algorithms for different countries?

Share this post


Link to post
Share on other sites

Just curious! Want to know if everybody sees the same search results for exactly the same keyword order. Apparently, from the example above it shouldn't be the case :wacko:

 

Test:

  • Search box on home page
  • add the following keywords: museum interior France (use capital F in "France")
  • select "relevant" tab
  • only RM and RF ticked (but with no other filters applied)
  • select large thumbnails

Which first three images do you get?

Total number: 5,895 images

First three references:

 

B5PRRT

BTDGB9

BTDM9G

Cheers,

Philippe

 

Well I get 5918 images returned, using same filters as Philippe suggested above.

With B5PRRT, BTDGB9 and BTDM9G coming up first.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.