Jump to content
Sign in to follow this  
spacecadet

Trouble with Flash upload

Recommended Posts

As I am not yet honoured with FTP, it's hanging on the first image every time.

Anyone else?

Share this post


Link to post
Share on other sites

One of my uploads this week hung at 5% forever, but eventually went through. This happened with about half the images. It took 4 times as long to upload 10 as it did 103 the day before. What's with that?

Perhaps if you stuck with it, it might finally get off first base. At first when mine did that, I kept hitting pause, then unpause, but it didn't speed things along. I just finally gave it a couple of minutes, then it became unstuck. The other half moved along, no speed records but not bad.

Drove me nuts.

Betty

Share this post


Link to post
Share on other sites

Thanks, Betty.

I got through with Chrome but thereafter FF still didn't work, so as you say, one of those things.

Share this post


Link to post
Share on other sites

I was notified of yet another Flash upgrade the other day. It happens with tiresome frequency but doubtless Adobe would say they are in our interests.

Share this post


Link to post
Share on other sites

Something needs to happen.  I tried to upload 5 images last night at a pace of about 5 minutes per image.  Gave up after 4.  Uploaded the last just now, and it took every bit of 3 minutes.  I tried Safari and Firefox. Guess I can try Chrome next.  

Had a go at FTP, but you know the drill.  I couldn't figure it out.  I downloaded FileZilla, put all the things in the box.  It said I was connected, but I haven't a clue how to navigate to my desktop folders.  I tried through the Mac's Library, but saw nothing in the chain to get to the desktop.  ARGGGH!

Share this post


Link to post
Share on other sites

Yesterday night upload was extremly fast and successful. No problems at all.

Share this post


Link to post
Share on other sites

It's just my FF apparently. Chrome OK. Hmm.

Share this post


Link to post
Share on other sites

I had two uploads that hung forever, but if I waited several minutes, they finally went. I used Safari and FF. The third upload zipped through. Weird. I have high speed cable. Maybe it was on Alamy's end? Not that I have a clue about tech. :)

Share this post


Link to post
Share on other sites

After I started the thread I installed Chrome specifically and it worked fine. Since then it's happened again and it will go through on Chrome. So it must be at my end in FF.

Still no FTP.

BTW Chrome has to have Flash installed, it's not built-in as it is in FF.

Share this post


Link to post
Share on other sites

Yes, I too had this problem a few months ago. I downloaded Chrome at that time and it worked. Then I went to Adobe and updated Flash, a bit tricky, and now I can use Safari, Firefox and Chrome. I did not respond to the notice or email telling me to update Flash, because there was a rumor of hacking going around. I'm on a Mac.

 

I didn't get involved here sooner because there are so many others in the forum who know digital stuff much better than I.

Share this post


Link to post
Share on other sites

After I started the thread I installed Chrome specifically and it worked fine. Since then it's happened again and it will go through on Chrome. So it must be at my end in FF.

Still no FTP.

BTW Chrome has to have Flash installed, it's not built-in as it is in FF.

 

I too seem to be in the FTP Bottom 500. Am hoping that it will arrive soon as my Internet connection ain't the speediest one on the block.

Share this post


Link to post
Share on other sites

Ah well, it won't matter for another month.

Share this post


Link to post
Share on other sites

I got FTP. Downloaded it. I think I did what I was supposed to do, but when it came to finding my images to upload, I couldn't see an option to navigate to my desktop folder.

So obviously, I did something wrong. Thus I've been using the old way. Sure would have been nice to use FTP when it was taking 10 minutes per image to upload.

Share this post


Link to post
Share on other sites

I got FTP. Downloaded it. I think I did what I was supposed to do, but when it came to finding my images to upload, I couldn't see an option to navigate to my desktop folder.

So obviously, I did something wrong. Thus I've been using the old way. Sure would have been nice to use FTP when it was taking 10 minutes per image to upload.

 

Betty, you probably have to use an FTP "client" like FileZilla.

Share this post


Link to post
Share on other sites

I did. Downloaded that. Couldn't get it to work. It said I was connected, but couldn't find a way to navigate to my desktop folder.

Share this post


Link to post
Share on other sites

My small batch uploaded last night still says "processing". I don't remember seeing that before. Is that what you're meaning by uploads being hung up, or just that they're not uploading very fast?

Share this post


Link to post
Share on other sites

I did. Downloaded that. Couldn't get it to work. It said I was connected, but couldn't find a way to navigate to my desktop folder.

Open your finder(MAC) find the folder, drag & drop into Filezilla, at top menu bar click TRANSFER>>>PROCESS QUEUE

Share this post


Link to post
Share on other sites

My small batch uploaded last night still says "processing". I don't remember seeing that before. Is that what you're meaning by uploads being hung up, or just that they're not uploading very fast?

NO, they were hanging on upload. 'Processing' is quite normal. It appears for anything up to a couple of hours  before going to 'awaiting QC'.

Share this post


Link to post
Share on other sites

Well it's been over 24 hours and it still says 'processing'.  However I looked up their definition of processing and alamy states images can be up to 7 days in processing before going to the QC queue.  I had not realized that.

Share this post


Link to post
Share on other sites

Ah well, it won't matter for another month.

 

Oh no! NOT again. :blink:

 

Ah well I have company until I get out around the 12th. :)

 

Allan

Share this post


Link to post
Share on other sites

I had my pass rate back up to 90% as well. Looks like it's a month all round now.

Share this post


Link to post
Share on other sites

Well it's been over 24 hours and it still says 'processing'.  However I looked up their definition of processing and alamy states images can be up to 7 days in processing before going to the QC queue.  I had not realized that.

 

I've never had to wait more than a couple of hours. You might want to contact member services. There could be a sticky wicket.

Share this post


Link to post
Share on other sites

Yes, good idea John. They're still in processing so I emailed ms.

Share this post


Link to post
Share on other sites

 

Ah well, it won't matter for another month.

 

Oh no! NOT again. :blink:

 

Ah well I have company until I get out around the 12th. :)

 

Allan

 

For some unknown reason, the last 7 days feels like a month.  It's like you wait three weeks, then get another month tacked on.

Share this post


Link to post
Share on other sites

 

I did. Downloaded that. Couldn't get it to work. It said I was connected, but couldn't find a way to navigate to my desktop folder.

Open your finder(MAC) find the folder, drag & drop into Filezilla, at top menu bar click TRANSFER>>>PROCESS QUEUE

 

Phil, I tried your directions but I guess my brain just can't comprehend. I found my folder in Finder, but there are several spaces on Filzilla. Which space to drag into??  I did get it to drag in one area, but then I could not find the Transfer>Process Queue at the top. I kind of thought I did, looking at all those tiny icons,  and clicked on one of them, and my folder disappeared from the box I'd dragged it into and it looked like I was uploading some files from my HD, not the images.  Then a lot of red lines saying failure showed in the action.  So I closed everything out and uploaded the old way.   :(  I'm sorry, you tried.  I was standing behind a tree when technical smarts were awarded. and II only stepped out for the creative bits to come my way.

Betty

 

Edited by Betty LaRue

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.