Jump to content
  • 0

Problem with Mozilla Firefox browser on my mac.


Allan Bell
 Share

Question

I am experiencing a problem when I search in FF for one of my images on the Alamy website. It simply does not appear.

 

When I search in Safari, my usual browser on my mac, for this image everything is fine and it shows up in the Alamy website.

 

What I want to ask is that anyone using Firefox browser to search for this image for me to see if it appears or does not appear on their computer in the Alamy website.

 

The image in question is :-    2M7MDWK   Cosy Club.   You may search for either the code or the name or both.

 

Picture is below.

 

cosy-club-sign-over-doorway-at-night-lin

 

 

Trying to find out if the problem is at my end or with FF.

 

Thanks for your time.

 

Allan

Edited by Allan Bell
Link to comment
Share on other sites

21 answers to this question

Recommended Posts

  • 0
1 hour ago, Harry Harrison said:

Just tried it on a fresh install of Firefox on my Imac, it's not found. On Chrome it is found, it's actually in Creative/Uncut. Very strange indeed.

 

Thank you Harry.

 

When I was searching on both FF and Safari browsers I had the Alamy site set at "ALL" so it should have shown in FF.

 

Alamy CS did ask me to try another browser and you have confirmed that did appear on Chrome so it appears to be only on FF that this is happening.

 

At least it confirms that the problem is not at my end but with the FF browser. Somehow the Alamy site does not seem to working as it should with the FF browser. In this instance at least.

 

Allan

 

 

Link to comment
Share on other sites

  • 0
4 minutes ago, Harry Harrison said:

I can't imagine that it can be anything to do with the subject matter but as an exercise I searched for 'cosy club' on both. Result - 634 on Chrome, 564 on Firefox.

 

Hmm! Strange. There seems to be a bit of intrigue here.

 

Allan

 

PS I will get in touch with CS again and ask them to look at this thread on the forum to see what has emerged.

 

Edited by Allan Bell
Link to comment
Share on other sites

  • 0
8 minutes ago, Allan Bell said:

At least it confirms that the problem is not at my end but with the FF browser.

Something more inoccuous, 'morris minor' - 5496 on Chrome, 0 on Firefox, yes 0, "Sorry we can't find anything for your search term".

 

Searching in 'All' for both, no filters applied, at least none that can be seen. 

Edited by Harry Harrison
Link to comment
Share on other sites

  • 0
4 minutes ago, Michael Ventura said:

I find that sometimes I can't access images unless I am signed into Alamy on whatever browser I am using.

You're right Michael, I signed in on Firefox (I don't usually use Firefox) and now I get 5496 for 'morris minor', 634 for 'cosy club' and I can find Allan's image  2M7MDWK. So it is something to do with not being logged in when you search.

 

So now I log out of Chrome and search again, Allan's image can't be found, only 564 for 'cosy club' and 0 for 'morris minor'.

 

That's serious, how long has this been going on I wonder.

Link to comment
Share on other sites

  • 0
17 minutes ago, Michael Ventura said:

I find that sometimes I can't access images unless I am signed into Alamy on whatever browser I am using.

 

In my searches I was signed into Alamy on both browsers. Alamy even asked me to log out of Alamy and try again after clearing caches and cookies.

 

It made no difference.

 

Allan

5 minutes ago, Harry Harrison said:

You're right Michael, I signed in on Firefox (I don't usually use Firefox) and now I get 5496 for 'morris minor', 634 for 'cosy club' and I can find Allan's image  2M7MDWK. So it is something to do with not being logged in when you search.

 

So now I log out of Chrome and search again, Allan's image can't be found, only 564 for 'cosy club' and 0 for 'morris minor'.

 

That's serious, how long has this been going on I wonder.

 

 

I have been in touch with Alamy and asked them to have a look at this thread.  Maybe they will realise how big a problem this has become, not only for themselves but especially for the little guy (US).

 

Allan

 

PS  This is a lot bigger than I though it was going to be and needs to be cleared up pronto.

 

ITMA

 

Edited by Allan Bell
Link to comment
Share on other sites

  • 0

Perhaps Firefox is using some sort of "safe search", so the words "minor" and "cosy" or even "club" might be blocked somehow?

 

I'll try a few.

 

Well, no problem with young girl, or young boy, so that can't be it.

 

Jill

Edited by Jill Morgan
Link to comment
Share on other sites

  • 0
8 minutes ago, spacecadet said:

No problem here in FF. Signed in as always.

 

What really puzzles me is that other images from the same upload are showing up in Alamy using the FF browser but the image 2M7MDWK cosy club will not show.

 

And yes they are all filled in correctly in Mandatory and Optional.

 

Allan

 

Link to comment
Share on other sites

  • 0
1 hour ago, Jill Morgan said:

Perhaps Firefox is using some sort of "safe search", so the words "minor" and "cosy" or even "club" might be blocked somehow?

 

I'll try a few.

 

Well, no problem with young girl, or young boy, so that can't be it.

 

Jill

 

 

Actually there are a lot of images relating to Cosy Club which show up on FF.      Just not my image.😖

 

Allan

 

 

Link to comment
Share on other sites

  • 0
1 hour ago, Gorilla Dave said:

A search I do on my own images shows 70 images if I’m logged in and 67 if I’m logged out.

This is true for both Firefox and Chrome. (Windows7)

GD

 

Thank you Dave.

 

It would seem that we have a bigger problem with customer wishing to licence photos from Alamy than I first thought.

 

Allan

 

Edited by Allan Bell
Link to comment
Share on other sites

  • 0

I probably shouldn't go into precisely how I did this but it involves a 'wildcard'. Logged in I have 2779 images on Alamy, logged out only 2760, 19 missing. This is on Chrome but I imagine that it will be the same on Firefox.

Link to comment
Share on other sites

  • 0

FF on Windows 10 and 2M7MDWK is showing when searching for the Alamy ref #.

For cosy club, your image is on #7.

Have you tried searching with your pseudo in the filter box Search by contributor name?

Then clearing all filters and searching again for me usually clears all invisible filters.

 

Btw my best guess is that you managed to block unwanted content somehow for this image. But how? Do you have an ad blocker running?

 

wim

Link to comment
Share on other sites

  • 0

2M7MDWK appears OK for me across FF, safari and Chrome on my machine (Mac OS Ventura), however I'm seeing inconsistencies with some of my own images across browsers... strange (OS and all browsers up to date, and signed in). Hugh

Link to comment
Share on other sites

  • 0
9 hours ago, wiskerke said:

FF on Windows 10 and 2M7MDWK is showing when searching for the Alamy ref #.

For cosy club, your image is on #7.

Have you tried searching with your pseudo in the filter box Search by contributor name?

Then clearing all filters and searching again for me usually clears all invisible filters.

 

Btw my best guess is that you managed to block unwanted content somehow for this image. But how? Do you have an ad blocker running?

 

wim

 

Hi wim thanks for your input. When I looked on FF the image 2M7MDWK did not appear but other images from the same upload batch do appear.

 

I do not have any blockers running and do not use any filters so non to clear.

 

Allan

 

Link to comment
Share on other sites

  • 0
3 hours ago, StokeCreative said:

2M7MDWK appears OK for me across FF, safari and Chrome on my machine (Mac OS Ventura), however I'm seeing inconsistencies with some of my own images across browsers... strange (OS and all browsers up to date, and signed in). Hugh

 

Hi Hugh thanks for joining in. You have added fuel to the burner in that you have also discovered inconsistencies across browsers.

 

Allan

 

Link to comment
Share on other sites

  • 0
15 minutes ago, Alamy said:

Hi All, 

 

We have raised this with our IT team to investigate further on the matter. 

 

Thanks, 

Chantelle 

 

Thank you Chantelle.

 

Allan

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.