Jump to content
Sign in to follow this  
TABan

Submission Passed Email, but Images Failed?

Recommended Posts

Well, I haven't had a failure in ages, but I uploaded two images over the weekend. I received the Submission Passed email this morning, but when I logged in I found they'd failed. Anyone else ever have this happen?

Share this post


Link to post
Share on other sites

Once a long time ago...They had in fact passed but somehow got marked as failed in error.

Was sorted by a mail to contributor support.

 

Phil

Share this post


Link to post
Share on other sites

Yes, I had this happen recently  (I'm embarrassed to admit). The failure was totally my fault as I mistakenly uploaded a very noisy image. It was reassuring to know that someone or something was awake at the helm.

 

Do you currently have a five-star rating? If so, that might have something to do with it.

Share this post


Link to post
Share on other sites
1 hour ago, John Mitchell said:

 

 

Do you currently have a five-star rating? If so, that might have something to do with it.

We five-starrers don't get emails!

  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, spacecadet said:

We five-starrers don't get emails!

 

I did for the batch that I mentioned above. The failure didn't result in my being demoted from a five-star general, though.

Share this post


Link to post
Share on other sites
2 hours ago, spacecadet said:

We five-starrers don't get emails!

 

I got a "passed" email today but have not received them in a while, I was a bit surprised to see it.

 

 

Share this post


Link to post
Share on other sites

Taking a look at AIM, I see that the batch with the noisy image doesn't show up as a failed submission, so I guess QC cut me some slack, which was decent of them. Consequently, my 5-star ranking wasn't affected. That must also be why I got the "passed QC" e-mail. I'm being extra careful now, needless to say.

Share this post


Link to post
Share on other sites

I suspect you only get the email if you've been put in the QC queue and your sample image(s) have been manually inspected.  If you go straight through - as I did this evening - there is no email triggered.

  • Upvote 1

Share this post


Link to post
Share on other sites
20 minutes ago, John Richmond said:

I suspect you only get the email if you've been put in the QC queue and your sample image(s) have been manually inspected.  If you go straight through - as I did this evening - there is no email triggered.

 

This sounds like a good explanation.

Share this post


Link to post
Share on other sites

I don't know whether this could be related but as a lowly 3 star kind of chap my last sub from thursday only cleared today whereas they normally go through in one working day without fail. I'm guessing its a holiday period related glitch :)

Share this post


Link to post
Share on other sites
39 minutes ago, Michael Ventura said:

 

This sounds like a good explanation.

 

Yes, but it doesn't answer the question, "When is a fail not really a fail and a pass not really a pass but a fail?" 😟 😀

Share this post


Link to post
Share on other sites
13 hours ago, John Mitchell said:

 

Yes, but it doesn't answer the question, "When is a fail not really a fail and a pass not really a pass but a fail?" 😟 😀

 

Right but it answered (possibly) a secondary question as to why, with five stars, you get a "Passed" email, only sometimes.

Share this post


Link to post
Share on other sites
14 hours ago, John Mitchell said:

 

Yes, but it doesn't answer the question, "When is a fail not really a fail and a pass not really a pass but a fail?" 😟 😀

I suspect that only Alamy can answer the original question.

Share this post


Link to post
Share on other sites
2 hours ago, John Richmond said:

I suspect that only Alamy can answer the original question.

 

I suspect you're right.

 

3 hours ago, Michael Ventura said:

 

Right but it answered (possibly) a secondary question as to why, with five stars, you get a "Passed" email, only sometimes.

 

It does. My extended question was bad attempt attempt at humour. Blame it on the horrible weather here. Too bad we can't send some of this rain to Australia, where they really need it.

  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, John Mitchell said:

 

I suspect you're right.

 

 

It does. My extended question was bad attempt attempt at humour. Blame it on the horrible weather here. Too bad we can't send some of this rain to Australia, where they really need it.

Another sufferer from seasonal affective disorder (SAD)?  I always blame my (many) failed winter attempts at humour on that.  I have different failure reasons for spring, summer and autumn, of course.

Share this post


Link to post
Share on other sites
Posted (edited)
19 hours ago, John Richmond said:

Another sufferer from seasonal affective disorder (SAD)?  I always blame my (many) failed winter attempts at humour on that.  I have different failure reasons for spring, summer and autumn, of course.

My failure mode is cold. It's an awful lot colder than New Zealand, that's for sure. 25C on Christmas Day.

Back to the real world, I bust the central heating as well changing a radiator valve. Fixed now but that was an icy couple of days.

Edited by spacecadet

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.