Jump to content

Search not working (2) This time, the forum


Recommended Posts

I sometimes search the forum using my pseudos to see if I feature in the 'Images found' sections.

Usually I get the same old results with the occasional addition, but now, nothing.

Some words, like 'images' come up with results, but most words bring up nothing.

Just me or is it a general problem?

  • Upvote 1
Link to comment
Share on other sites

Doesn't work for me either, unless I use advanced search option, then it's fine.

Your posting is a really good tip, why didn't I think of confining my search to the forum (I usually use a wider Google search). It works a treat.

 

Mark

Edited by M.Chapman
Link to comment
Share on other sites

Tech has initially replied (not directly) that they did not see a problem on their side.

My main problem was that I could not search further back than May 2nd when logged in. But I could search the forum all the way back when I am logged out. Including your problem, however I have never used that method knowingly, so I can only say I cannot search that way now. Not if I have ever been able to use it.

 

Maybe check if your problem is wider than just the names search and ask Tech via the contributor staff.

 

wim

  • Upvote 1
Link to comment
Share on other sites

Hi All,

 

We have raised this issue with Invision Power who host the forum platform and we're trying to resolve it.

 

Sorry for any inconvenience in the meantime.

 

Cheers

 

Alamy 

Link to comment
Share on other sites

  • 2 weeks later...

Hi everyone

 

Our platform provider has confirmed that they've done some updates to fix this issue, please let us know if you are still having problems when searching the forum. 

 

Thanks

Alamy

Link to comment
Share on other sites

Hi Kathy 

 

Thanks for letting us know, we will pass on this information to our forum providers so they know it's still an issue. 

 

All the best

Alamy 

Link to comment
Share on other sites

Very minor and not a real worry but now the front page of the Forum does not seem to display who is logged in any more except me.

 

Gen

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.