Jump to content

Recommended Posts

I've been having trouble uploading lately. I have tried both the online uploader and FileZilla, and they both get stuck for a longtime and eventually stop. They first all get stuck (I've tried uploading anywhere from 1-7 photos simultaneously) at 524288 bytes (512 kb, or halve a megabyte) and then Occasionally creep up little by little. I've been able to upload two photos in the last 10+ attempts. The rest all just crashed. Is Alamy experiencing slow servers now? I know the pandemic is of course limiting staff availability, but I didn't know it would also affect uploads... or is it an issue on my end? Has anyone else had this problem lately?

 

Share this post


Link to post
Share on other sites

Hi,


Yes for over a week I've found uploading photo either by ftp or the alamy uploader so slow that I've stopped uploading images.

I've tested my internet speeds and also uploaded images to other servers without any issues.

I'm guessing the alamy servers my have an issues.

Has anyone else had slow upload issues?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.