Jump to content

help , I cant upload images tonight..


Recommended Posts

Is anyone else having the same problem..when I click on upload stock images I then get the tick boxes as normal.. then opens the upload images page.. well half of it anyway, half of the choose jpegs button is there and part of the clear all and remove item buttons are there ... but sadly when it comes to upload the upload button is missing..

 

Is or has anyone else had the same problem, I have tried all three of my computers and the result is the same.

 

thanks for reading, Steve.

  • Upvote 1
Link to post
Share on other sites

That reminds me, I've got a new bottle of Aalborg in my freezer, Niels.  :)

 

 

Wow. Rød Ålborg - Red Aalborg - is a hard core aquavit for Christmas and Easter lunches to accompany various sorts of strongly tasting marinated herrings and raw onions on rye bread / dark bread.

 

Any Gammel Dansk  (Old Danish)?? - the Danish bitters to heat you up in cold surroundings.....   :)

Edited by Niels Quist
Link to post
Share on other sites

My bet is the problem will be cleared up tomorrow. Things go wrong on weekends in summer . . . it's normal. 

I will try again later and if no luck I will retry in the morning.

 

No, I have got both halves - seems to work.

 

Have you been sampling the whisky?

No Alcohol yet, but if it does not upload this time I might just open a bottle of Courvoisier with my name on it..

 

Just uploaded 5.Seems ok here.

cheers, I am about to have another last go..

Link to post
Share on other sites

It took me over an hour to get some news images uploaded yesterday.

 

The boxes on the Flash uploader were blank initially. I closed down the browser and started again. The uploader then said the files were not the correct jpeg format. I manged to get them up at the next attempt by restarting the browser again. Most of the time spent was waiting on the Flash page to load.

 

Really frustrating when others attending the event would have had their images hitting the desks first.

Link to post
Share on other sites

I just tried to upload with firefox this time, and it was uploading ok, well up to image #8 when it said upload failed cannot connect to alamy, so I let it go and the next two came up the same ( a red line with the words " upload failed cannot connect to alamy" ) I think I will leave it now as there was about another 30 to upload...I think it's time for the Courvoisier..

  • Upvote 1
Link to post
Share on other sites

The system seems to be suffering a bit of indigestion lately. I've had a batch of 48 images "Awaiting QC" since Thursday evening and I've had a smaller batch of 23 images in "Processing - average wait time 23 hours" since last night.

 

Edit: The Alamy elves worked double time last night, passing both my batches this morning. Can't complain about that service!

Edited by Lynn Palmer
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.