Jump to content

Recommended Posts

I'm not getting an error message, but when I try to log in I just get the login page again. Perhaps later? Anyone else having problems? The ?src-img is working again for me this morning. The computer gremlins give and they take away.

 

Paulette

Link to post
Share on other sites

Hello Paulette,

 

I have just tried logging in to my dashboard and everything was fine, no problems.

 

May be the USA server.

 

Allan

Edited by Allan Bell
Link to post
Share on other sites

I'm not getting an error message, but when I try to log in I just get the login page again. Perhaps later? Anyone else having problems? The ?src-img is working again for me this morning. The computer gremlins give and they take away.

 

Paulette

 

 

I've found that shaking the device helps, Paulette, or slapping it hard on one side. Oh no no, that's my toaster I'm thinking of! Disregard.  :wacko:

Edited by Ed Rooney
Link to post
Share on other sites

 

I'm not getting an error message, but when I try to log in I just get the login page again. Perhaps later? Anyone else having problems? The ?src-img is working again for me this morning. The computer gremlins give and they take away.

 

Paulette

 

 

I've found that shaking the device helps, Paulette, or slapping it hard on one side. Oh no no, that's my toaster I'm thinking of! Disregard.  :wacko:

 

Better not stick a fork in it, then.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.