Sign in to follow this  
Jay D

Titles and Tags issue

Recommended Posts

Probably almost certainly operator error but i can’t seem to fathom this out. After getting my 1st submission accepted i proceded to caption and tag. However each time i try to do the 2nd or 3rd photo it changes the 1st...so now all 3 images have the same title. I’m selecting each one as i go but still the titles/tags jump onto the previous image. Any ideas what i’m doing wrong? Using a mac if that matters. 

Share this post


Link to post
Share on other sites
Posted (edited)

You need to ‘deselect’ what you’ve just edited before editing others. There is a clear selection arrow at the top of the middle panel on AIM (Alamy Image Manager). Or, just make sure that only those images with a blue tick are the ones you want to edit. It’s a trap all newbies fall into. Same goes for tagging. You can end up with a logo of irrelevant tags if you don’t deselect.

Edited by Sally

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you Sally. Irrelevant tags etc is exactly what i’m getting. I’m sure it was a silly mistake on my part, i was assuming because only one photo at a time was highlighted (blue box ) then thats all i was editing. Will look again and do as you say. Much appreciated 👍

Edited by Jay D

Share this post


Link to post
Share on other sites
13 minutes ago, Jay D said:

Thank you Sally. Irrelevant tags etc is exactly what i’m getting. I’m sure it was a silly mistake on my part, i was assuming because only one photo at a time was highlighted (blue box ) then thats all i was editing. Will look again and do as you say. Much appreciated 👍

 

Not a silly mistake at all, just poor interface design by Alamy. I have much respect for Alamy but the Image Manager sometimes stretches the patience of the best of us.

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, Jay D said:

Probably almost certainly operator error but i can’t seem to fathom this out. After getting my 1st submission accepted i proceded to caption and tag. However each time i try to do the 2nd or 3rd photo it changes the 1st...so now all 3 images have the same title. I’m selecting each one as i go but still the titles/tags jump onto the previous image. Any ideas what i’m doing wrong? Using a mac if that matters. 

 

Following the links in the first post in this section of the forum may help.

See here https://discussion.alamy.com/topic/7028-instructions-help-video-and-links-for-new-alamy-image-manager/

Edited by M.Chapman

Share this post


Link to post
Share on other sites

You'll swear a bit when its time to click on those little stars to make a supertag. You have to get the one responsive pixel in the star to get it to go blue. You can Ctrl + to zoom into the stars a bit but they are still a curse. The new image manager is excellent is many ways and they put a lot of effort and thought into it, its a shame its let down in some crucial areas by some poor design and, in my own opinion, a desire to be a bit trendy and social-media-ish (I'm looking at you Discoverability Bar).

Share this post


Link to post
Share on other sites
5 hours ago, Jay D said:

Thank you Sally. Irrelevant tags etc is exactly what i’m getting. I’m sure it was a silly mistake on my part, i was assuming because only one photo at a time was highlighted (blue box ) then thats all i was editing. Will look again and do as you say. Much appreciated 👍

No problem. Of course, you can avoid many of these problems if you keyword in Lightroom and then use Alamy Lightroom Bridge to link between the two.

Share this post


Link to post
Share on other sites
Posted (edited)
17 hours ago, Sally said:

No problem. Of course, you can avoid many of these problems if you keyword in Lightroom and then use Alamy Lightroom Bridge to link between the two.

Looked at your suggestion last night and talk about blindingly obvious, not sure how i missed the big blue ticks lol. I had originally imported keywords generated using a seperate tool and imported via Lightroom but thought this might have been my original problem. Live n learn eh. Another question i have is once you’ve set all the info is there a period of time before the image is On Sale, mine is saying 4 not for sale although theyshould all be? It’sinteresting interface a bit time consuming but i’m sure over time it all becomes intuitive. Appreciate your help Sally.

Edited by Jay D

Share this post


Link to post
Share on other sites
Posted (edited)
17 hours ago, Colin Woods said:

You'll swear a bit when its time to click on those little stars to make a supertag. You have to get the one responsive pixel in the star to get it to go blue. You can Ctrl + to zoom into the stars a bit but they are still a curse. The new image manager is excellent is many ways and they put a lot of effort and thought into it, its a shame its let down in some crucial areas by some poor design and, in my own opinion, a desire to be a bit trendy and social-media-ish (I'm looking at you Discoverability Bar).

 

Ha, theres already been a bit of swearing and its only been a week. It’s a fun learning curve, mistakes are good 😉

Edited by Jay D

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Jay D said:

Looked at your suggestion last night and talk about blindingly obvious, not sure how i missed the big blue ticks lol. I had originally imported keywords generated using a seperate tool and imported via Lightroom but thought this might have been my original problem. Live n learn eh. Another question i have is once you’ve set all the info is there a period of time before the image is On Sale, mine is saying 4 not for sale although theyshould all be? It’sinteresting interface a bit time consuming but i’m sure over time it all becomes intuitive. Appreciate your help Sally.

Yes, that’s another thing that a lot of people ask, and it’s not made very clear by Alamy. Once the photos turn from red to orange or green, they say they are on sale, but won’t show up in any search until the next time Alamy’s Server updates, which is usually sometime the next morning. 

Edited by Sally

Share this post


Link to post
Share on other sites
Posted (edited)
3 minutes ago, Sally said:

Yes, that’s another thing that a lot of people ask, and it’s not made very clear by Alamy. Once the photos turn from red to orange or green, they say they are on sale, but won’t show up in any search until the next time Alamy’s Server updates, which is usually sometime the next morning. 

 

Again your spot on, they literally arrived 3mins ago which puts my mind to rest, knowing not to expect them up instantly.  Thx Sally.

Edited by Jay D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this