Jump to content

Photoshop 2024 'Save a Copy'


Recommended Posts

I have been using 'Save a Copy' for a longtime so that the image is already ready to save as a Jpeg.

 

Now, somehow, something has changed and when I select this the default is set to save as a Photoshop file.

 

Now while not a major problem this is a bit irritating and if possible I would like to revery back to the default being to save as Jpeg.

 

How do I achieve that?

 

Thanks

Link to comment
Share on other sites

4 hours ago, geogphotos said:

I have been using 'Save a Copy' for a longtime so that the image is already ready to save as a Jpeg.

 

Now, somehow, something has changed and when I select this the default is set to save as a Photoshop file.

 

Now while not a major problem this is a bit irritating and if possible I would like to revery back to the default being to save as Jpeg.

 

How do I achieve that?

 

Thanks

I don’t think you can manually change it. The best I can tell, there seems to be a bit of AI involved that through your own repetition, puts out there what you commonly use. I think if you save something in another format besides (in your case) jpeg, then that's like putting a stick in the bicycle spoke. Anyway, that’s what I’ve found.

The best way to change it is to keep saving in jpeg, & it will eventually go back to that.

In my case, I pretty much equally save in tiff & jpeg, so I get one of those & manually change to what I want. Before saving to tiff, I always change to 8 bit. It sounds like you may be trying to save in 16 bit which will always give you the Photoshop save.

  • Like 1
Link to comment
Share on other sites

7 hours ago, geogphotos said:

I have been using 'Save a Copy' for a longtime so that the image is already ready to save as a Jpeg.

 

Now, somehow, something has changed and when I select this the default is set to save as a Photoshop file.

 

Now while not a major problem this is a bit irritating and if possible I would like to revery back to the default being to save as Jpeg.

 

How do I achieve that?

 

Thanks

Not sure if this will solve your problem or not. Check the File Legacy Save setting in Photoshop>Preferences>File handling options.

 

Mark

Link to comment
Share on other sites

Posted (edited)

This old thread suggested that you might try to hold ALT when saving as JPG to make it default, but others reported it did not work for them.

Providing your image is not layered (including crops).

I'm on Windows and use the legacy Save As. In my case it just remembers the last active format.

Sorry if not helpful.

 

Edited by IKuzmin
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.