Jump to content
  • 0

Cannot login


Question

Hi, very strange - I can log in on here with my normal password but not on Alamy.com where I go each morning to check what's happening.  My passwords/email haven't changed and every time I press login, it just goes back to asking me for email/password ?  Anyone else experiencing problems ?  

 

Thanks

 

Carol

Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
3 hours ago, CAROL SAUNDERS said:

It's ok, I'm in.....

 

Thank goodness.

 

Allan

 

Link to post
Share on other sites
  • 0

I am having the identical problem that Carol had in August.

 

I can log in to this forum, but I cannot log in to my dashboard.

 

Keep getting the same login screen over and over.

 

Cannot contact Help, either.

Edited by newbie in nyc
Realized people would suggest that I contact Help.
Link to post
Share on other sites
  • 0

I had this problem on Chrome, switched to Firefox and logged in ok. Once I managed to get Chrome to work after going to settings, more tools, extensions and deleting them. I found that suggestion on the net and it worked. No idea why. Making sure browsers are up to date is another suggestion I find when I google this problem.

Link to post
Share on other sites
  • 0

I couldn't log in to the forum.

 

Tried and failed 3 times and I then had an email from Alamy saying I was locked out of my account!! Panic set in at this point, but I realised I could log in to the main site.

 

In the email it asked me to change my log in password as it said someone from Glasgow had being trying to log in on my account! After I changed the password manged to log in and everything seems to be working again - at the moment.

 

John.

  • Upvote 1
Link to post
Share on other sites
  • 0
24 minutes ago, Stokie said:

I couldn't log in to the forum.

 

Tried and failed 3 times and I then had an email from Alamy saying I was locked out of my account!! Panic set in at this point, but I realised I could log in to the main site.

 

In the email it asked me to change my log in password as it said someone from Glasgow had being trying to log in on my account! After I changed the password manged to log in and everything seems to be working again - at the moment.

 

John.

Identical to what happened to me yesterday. I changed my password for the forum and all ok since. The gremlins are present though as when I use the link to my web page it shows 0 images although they are all there!

 

file:///Users/tonystill/Desktop/Screenshot%202020-11-17%20at%2011.03.54.png

Edited by Tony ALS
grammar!
Link to post
Share on other sites
  • 0

Also found that an image that was on the first page had mysteriously become the last image on the last page. Do images get moved around automatically sometimes? I thought the editable portfolio page was for the contributor to amend only.

I'm not talking about the blue numbers on the left by the way.

Edited by Tony ALS
Link to post
Share on other sites
  • 0
5 hours ago, Tony ALS said:

Identical to what happened to me yesterday. I changed my password for the forum and all ok since. The gremlins are present though as when I use the link to my web page it shows 0 images although they are all there!

 

file:///Users/tonystill/Desktop/Screenshot%202020-11-17%20at%2011.03.54.png

The number of images has reappeared👍

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.