Jump to content
  • 0
geogphotos

Safari - accessing Alamy today

Question

I am having problems with Safari trying to access any Alamy pages, worked okay this morning, works in Chrome.

 

Anyone else?

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Using Safari also seems ok though Measures is a little slow.....

 

Carol

Share this post


Link to post
Share on other sites
  • 0
7 minutes ago, CAROL SAUNDERS said:

Using Safari also seems ok though Measures is a little slow.....

 

Carol

 

 

Thanks Carol, sounds like its my end,

Share this post


Link to post
Share on other sites
  • 0

Safari fine with me today.

 

Allan

 

Share this post


Link to post
Share on other sites
  • 0
11 minutes ago, Allan Bell said:

Safari fine with me today.

 

Allan

 

 

Thanks Alan. I even have to switch to Chrome to access the forum.

 

Never mind, if it is just me then I'm sure it will resolve itself. I was worried that Alamy was affected.

Share this post


Link to post
Share on other sites
  • 0

I think in the past people have just had to clear out cache, cookies, whatever.

 

Paulette

  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0

Thank you for your help,

 

All working as normal this morning.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.