Jump to content
  • 0
Cryptoprocta

Name field showing in some searches?

Question

My surname is Leyden, which is a perfectly acceptable alternate spelling for the Dutch city also spelled Leiden.

I understood that the name field did not feature in a general search, yet today when I was idly looking at my Measures since Thursday, I noticed the search LEYDEN for which I had 494 hits.

So I chose one which had been searched and I'm blasted if I can see Leyden anywhere other than the name field.

https://tinyurl.com/yyapp84s

and just in case you think it was a keywords which isn't shown on the file page, of which there are many, here's a screendump of all my keywords from IM:

https://www.dropbox.com/s/z4p4xjqrwh69mp9/NotLeyden.jpg?dl=0

 

Anyone got any ideas? That's going to hit my CTR a serious whack, not to mention p*ssing off potential buyers by showing them irrelevant files.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
2 hours ago, Cryptoprocta said:

My surname is Leyden, which is a perfectly acceptable alternate spelling for the Dutch city also spelled Leiden.

I understood that the name field did not feature in a general search, yet today when I was idly looking at my Measures since Thursday, I noticed the search LEYDEN for which I had 494 hits.

So I chose one which had been searched and I'm blasted if I can see Leyden anywhere other than the name field.

https://tinyurl.com/yyapp84s

and just in case you think it was a keywords which isn't shown on the file page, of which there are many, here's a screendump of all my keywords from IM:

https://www.dropbox.com/s/z4p4xjqrwh69mp9/NotLeyden.jpg?dl=0

 

Anyone got any ideas? That's going to hit my CTR a serious whack, not to mention p*ssing off potential buyers by showing them irrelevant files.

 

I have tried to replicate a regular search and also did a a search on AoA. Yes the ones that have been reported here seem to have been recorded in AoA, but no it's not possible to replicate such a search at the moment.

It could be a coincidence however.

Still, if this should pop up again, I strongly suggest contacting Tech.

For now I think we may declare this a glitch.

Sometimes however glitches have allowed us a sneak preview of what's to come.

 

wim

 

  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, wiskerke said:

 

I have tried to replicate a regular search and also did a a search on AoA. Yes the ones that have been reported here seem to have been recorded in AoA, but no it's not possible to replicate such a search at the moment.

It could be a coincidence however.

Still, if this should pop up again, I strongly suggest contacting Tech.

For now I think we may declare this a glitch.

Sometimes however glitches have allowed us a sneak preview of what's to come.

 

wim

 

Thanks. Let's hope it's just a glitch.

Share this post


Link to post
Share on other sites
  • 0
Avpics [PH] 100 1 1 0 1.00 100 1 1.00

 

So, presumably the page was set to show 100 images and they've looked at the first page, and zoomed one.

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, Cryptoprocta said:

Anyone got any ideas?

 

Is it worth mentioning to Alamy, in case there is some sort of a 'hack', or indeed, and less dramatically, a bug ?

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Avpics said:
Avpics [PH] 100 1 1 0 1.00 100 1 1.00

 

So, presumably the page was set to show 100 images and they've looked at the first page, and zoomed one.

Huh? Was there a deleted post I missed?

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Cryptoprocta said:

Huh? Was there a deleted post I missed?

It's me, I'm having two conversations! 

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
4 minutes ago, Avpics said:
Avpics [PH] 100 1 1 0 1.00 100 1 1.00

 

So, presumably the page was set to show 100 images and they've looked at the first page, and zoomed one.

 

This is odd: I clicked on the link you posted. It came up with all the images that appeared in the search, so I clicked on the first one that had the zoom (its a nice image as thumbnail, and I can see why someone would want to zoom). The stage thing is I was taken to my own page where the note 'no images found' came up ...

Edited by BidC

Share this post


Link to post
Share on other sites
  • 0

I didn't expect the links to work, just wanted to illustrate the numbers really. Just adding to the confusion!

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Avpics said:

I didn't expect the links to work, just wanted to illustrate the numbers really. Just adding to the confusion!

 

😀

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.