Jump to content
Sign in to follow this  
Phil Robinson

Signing in to the forum

Recommended Posts

I am finding recently that I am having to sign in to the forum every time. In the past I got straight through. is anyone else having this problem or is it something my end? I don't remember changing any settings recently that might have caused this.

Share this post


Link to post
Share on other sites

I have to sign in too, thought that was normal......

Share this post


Link to post
Share on other sites

Might be your browser. I use Firefox and last time I had to login (in a long time) was a couple of weeks ago when I had to create a new boot disk and reinstall all my software. Whenever I change my password on a site it asks if it should remember it.

 

You might also have cookies clearing each time you end a browser session. You might want to check how you are managing your browsing history - look at the settings in your browser.

Share this post


Link to post
Share on other sites

I don't have to sign into the forum, but I now find that I can no longer stay signed into the Alamy website. Also, my number of images refuses to update when I sign in/out to/of the forum. Guess I'm losing my cookies.

Edited by John Mitchell

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.