Jump to content

Uploading problems and Alamy help...

Recommended Posts



Used to submit regularly years ago, but then lost heart, so stopped. Tried uploading via Safari and got 'file not found errors.' Files were there alongside the others that were successfully uploaded. Tried FTP, got same errors. Contacted Alamy via the new contributor email address and came up against someone who admitted they weren't technicians but then wasted an enormous amount of my time trying to convince me problem was with my FTP client, so I should contact the developer.


He asked for screenshots of the error message but then couldn't read was in them! Said, "It still looks like you’re not pointing to the route folder." Huh? Why would anyone give you FTP access to route? Went on, "You need to make sure you’re directing to one of the titled folders." You can see from the screenshot I sent I was connecting the Stock folder (IAC, issue wasn't one of access, but 'file not found'). 


I told him I'd been computing for over 25 years he still carried on questioning my competence (I've set up more FTP connections than he's had hot dinners) instead of escalating the issue. It's obvious to me he has nada, zilch technical knowledge, and had even asked query to be escalated to the tech dept (I just assumed Alamy has one, not been able to find a contact address). He refused, saying tech will give the same answers. Huh? Now he's suddenly a technician who can talk on behalf of other technicians! I found the whole episode bizarre, and he hasn't replied to my last email to say he has escalated the issue, or not.


I just uploaded more images via Safari. It failed to upload two images, even though they were in the same folder. I selected them again and it uploaded them without a problem.


Clearly a flaky uploader, and a flakier FTP. 


Is my experience unique?

Link to comment
Share on other sites

I upload from PhotoMechanic and occasionally have used Filezilla (free, use it as my ftp client for web site management. Not a frequent uploader but problems are rare, did have a problem a couple of months ago when uploaded to News but Alamy could not see it, I had to upload via the web interface, now that I have found to be flaky.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.