Richard Baker

Signature not showing

Recommended Posts

Any reason why my signature isn't showing in posts?

 

It shows in the edit window and have tried both html enabled and disabled. Same result.

 

 

Richard. 

Share this post


Link to post
Share on other sites

Richard I see Red Arrows book and @bakerpictures in your signature area.

 

Allan

Share this post


Link to post
Share on other sites

Hi Richard,

 

You've probably accidentally chosen to "ignore" your own signature - you can ignore signatures by hovering over them and clicking the "X" on the right hand side of the screen.

 

Now, the big question is how to un-ignore them. I don't seem to be able to do this right now, so I'll find out and get back to you.

 

Cheers

 

James A

Share this post


Link to post
Share on other sites

Just looked at my own post - hovered mouse pointer over signature area and the "X" at he right does not appear. It does appear when I hover over others posts though.

 

So Richard may not have "ignored" his own post?

 

Allan

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for those replies, Allan and James.

 

Just found it. Go to My Settings top right > Ignore Preferences > Then uncheck 'Ignore all signatures when reading topics and personal messages.' 

 

It wasn't that critical but happy to solve something before bed!

 

 

Rgds,

Richard.

Edited by Richard Baker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now