Jump to content
  • 0

Pictures Not Uploading????


Whiskey15
 Share

Question

Can anyone help? I have tried to upload pictures but for some reason they are not able to be selected to be uploaded? some are Raw straight from Camera.. I have never had this problem before and wondering if anyone else has experienced something similar and how to fix ? many thanks  

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
12 minutes ago, Michael Ventura said:

You cannot upload RAW files, only JPEGS

Thanks Michale , Even some JPEGS it wont allow me to upload :( even though size is correct, thanks for your help though 👍🏻

Link to comment
Share on other sites

  • 0

Hi,
I've had problems uploading photos using the website last couple of months as well.
I had to install an ftp program and do it that way, but I find it less convenient. It means I've almost not uploaded anything the entire summer.

 

Any help on this? I have been using Firefox browser.

Link to comment
Share on other sites

  • 0
6 hours ago, AlexG said:

Hi,
I've had problems uploading photos using the website last couple of months as well.
I had to install an ftp program and do it that way, but I find it less convenient. It means I've almost not uploaded anything the entire summer.

 

Any help on this? I have been using Firefox browser.

I have always used Google Chrome. Never had any problem with uploads.

Link to comment
Share on other sites

  • 0
2 hours ago, Dave Richards said:

I have always used Google Chrome. Never had any problem with uploads.

Logged into Alamy with Chrome and upload worked right away. Interesting. It had worked with Firefox for years before this year.


Thanks, Dave!

Link to comment
Share on other sites

  • 0

For what it's worth, last night, 9/14, I uploaded via the web from a PC running windows and all speeds were normal and everything went through

at the normal speed.  Upload for me in the U.S. was fine.

 

Chuck

Link to comment
Share on other sites

  • 0
12 hours ago, AlexG said:

Logged into Alamy with Chrome and upload worked right away. Interesting. It had worked with Firefox for years before this year.


Thanks, Dave!

Pleased to help Alex.

I used to use Safari in the past but that started playing up and not just with Alamy uploads. Ditched Safari and generally stick with Google Chrome now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.