Jump to content

Recommended Posts

how hard was that? for ages clicking on that size of portfolio under the forum detail came up with a 500 error result and now it's working again. Just a useful little facility to check on where the poster was coming from. Thank you! 

Link to comment
Share on other sites

It's working for me when I click on your numbers.  They must have changed the URL because my link to my portfolio still has the error message.

Link to comment
Share on other sites

11 hours ago, MariaJ said:

It's working for me when I click on your numbers.  They must have changed the URL because my link to my portfolio still has the error message.

 

Yours works for me.

 

Paulette

Link to comment
Share on other sites

9 hours ago, NYCat said:

 

Yours works for me.

 

Paulette

 

Thanks for checking Paulette.  What I meant was that my previous link to my images (which was the image number ink from the forum) no longer works, but the current one does.  So they must have updated the URLS.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.