Jump to content

Upload not showing in track submission?


Recommended Posts

Hi

 

I uploaded 6 images with no problems, they showed as having uploaded successfully, but when I go over to the track submissions page they're not there.

 

1st attempt I hadn't really been watching the upload, and assumed I had done something wrong or missed an error message, as I've never had that happen before. 2nd attempt I made sure everything was OK, but  exactly the same happened.

 

Anyone else having problems or experienced this before?

 

Do they eventually turn up or have they really not uploaded?

 

Thanks

Link to post
Share on other sites
  • 2 weeks later...

We are aware of this issue, and we are looking into a resolution.

 

If you've uploaded media and can't see them in ‘track submissions’ please wait a few minutes for it to update, before sending a duplicate upload. If your submission still doesn't show up please email our Member Services team and they'll be able to assist you.

 

Cheers

 

Alamy

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.