Jump to content

Lightroom 6 suddenly won't open anymore.

Recommended Posts

I have Lightroom 6 on my windows 10 pc (originally running on my older win 7 pc) It has been working fine on this pc for 2 years but yesterday, when I tried to open it it just hangs with the blue swirling icon. I couldn't even shut the pc down. I hadn't changed anything, no updates, windows etc BUT at the same time I was opening Speedfan (checks your core temp) and that also hung at the same time.


After re-booting the pc, Speedfan works fine but Lightroom no longer opens, it just hangs endlessly until I "end task" in task manager. There is no logic to why this should suddenly stop opening, and I don't have any recent catalogues backed up for this year as I had set LR to write data to the RAW files in their folders. I have rolled back windows to an earlier date (usually always works for issues) but to no avail. Even tried program compatibility troubleshooter but that didn't resolve it. It seems a file in LR must have become corrupt ? but I don't know where to look. I have mirrored this drive (cloned) so maybe drag and drop the files over to replace and see if that fixes it but I don't want to lose the edit data attached to my 2 years worth or RAW files. To make it more complex, I still have LR 5.7 on this pc but that hasn't got the latest features I need. Its a mess and I would appreciate any help from someone with much more knowledge in this area than myself.


Thanking in advance.

Edited by Marb
Link to comment
Share on other sites

It may or may not be connected but I had an update issue yesterday whilst out covering the London Marathon and attempting to upload to Live News. I carry an old Win 8.1 laptop purely for news which fell foul earlier in the year to Adobe's removal of support for older versions of Windows. A manual (ie. not cured by Win update) installation of the latest IE, or Edge as it's now called, solved the issue. No matter whatever browser you use, Adobe uses IE to log you in, so you need to make sure to have the latest version. I found myself sitting on a pavement yesterday having to go through that process again before being able to work on images and uploading to Live News, so there may have been another update which is stopping LR from opening, as mine did.

Edited by Avpics
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.