Jump to content
  • 0

Upload does not happen, Why?


Tony Reed
 Share

Question

I am fairly new at this game. I am a photographer not a computer whizz. BUT when I started uploading a few weeks ago all went well now nothing happens I just get a whirling blue ring and it lasts for literally hours. SO, I asked the forum for help and I signed up with Filezilla. At last Alamy accepted the first file ....fine. Since then I have used Filezilla and they state that upload is successful but Alamy shows nothing even after waiting days. My computer is an iMac using the latest software and my broadband speed is excellent. I have no idea where to go next and I cannot find a telephone number even to contact the technical department . I just cannot understand this impenetrability. Can anyone help?

Cheers

Tony

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
15 minutes ago, Tony Reed said:

I am fairly new at this game. I am a photographer not a computer whizz. BUT when I started uploading a few weeks ago all went well now nothing happens I just get a whirling blue ring and it lasts for literally hours. SO, I asked the forum for help and I signed up with Filezilla. At last Alamy accepted the first file ....fine. Since then I have used Filezilla and they state that upload is successful but Alamy shows nothing even after waiting days. My computer is an iMac using the latest software and my broadband speed is excellent. I have no idea where to go next and I cannot find a telephone number even to contact the technical department . I just cannot understand this impenetrability. Can anyone help?

Cheers

Tony

 

 

Hi Tony,

Sorry it's not working for you. Have you tried using different internet browsers to upload?

 

Have you failed Alamy QC recently?

 

Possibly related to antivirus software you're running?

Steve

Edited by Steve F
Link to comment
Share on other sites

  • 0

I have exactly the same problem - my images will no longer upload.

 

I have uploaded thousands of images in the past without problem, but now the uploader just sticks on the first image and I see the incomplete circle until I give up, without the image being uploaded.

 

I have cleared my temp files, cleared the cache, changed browers, and contacted contributor help ... but still can't upload any more images. It has been like this for about 5 days now.

 

I have a PC and normally use Google Chrome. I have also stopped my anti-virus to see if that makes a difference, but it doesn't. So I'm lost for ideas now and still can't upload.

 

Link to comment
Share on other sites

  • 0
On 14/04/2021 at 11:41, blue sheep photos said:

I have exactly the same problem - my images will no longer upload.

 

I have uploaded thousands of images in the past without problem, but now the uploader just sticks on the first image and I see the incomplete circle until I give up, without the image being uploaded.

 

I have cleared my temp files, cleared the cache, changed browers, and contacted contributor help ... but still can't upload any more images. It has been like this for about 5 days now.

 

I have a PC and normally use Google Chrome. I have also stopped my anti-virus to see if that makes a difference, but it doesn't. So I'm lost for ideas now and still can't upload.

 

I am also experiencing the same problem, I have been a contributor since 2016 but have been unable to upload images since 23rd February 2021

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.