Jump to content
  • 0
Sign in to follow this  
cksisson

Alamy website and AIM slow today?

Question

Is anyone else having problems with AIM and the Alamy website today? I checked my Internet connection, and it seems ok, but AIM is so slow as to be almost unusable.

 

I saw someone else mentioning no images showing in his AIM. I had that problem briefly, but mostly it's just painfully slow. Changes are taking a long time and sometimes aren't being saved at all. 

 

Just wondering if it's me or a problem on Alamy's end. 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It seems normal to me. I uploaded a set of images a few hours ago and it was normal. No problem logging into it now either and viewing images in AIM. But it looks like some people are having problems so it must be something to do with the server.

Share this post


Link to post
Share on other sites
  • 0
20 minutes ago, M.Chapman said:

See thread here

 

 

 

Ack, Sorry to post a new thread. I had considered adding to his thread, but thought perhaps his issue was different. Obviously just general website wonkiness today. Thanks. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.