Jump to content

keywords etc wont stick!


Recommended Posts

4 hours ago, christian58 said:

None of titles, captions and keywording seems to stick when editing??  is there a problem?

 

Can't help you there, but like your engineering themed images, great stuff, wish I still had access to that environment.

Link to comment
Share on other sites

Great images:

You select an image, or group of images in AIM. Tag and keyword. Then you should SAVE. Then you deselect the images and select another image or group of images.

If you make changes or additions, then fail to SAVE, and start deselecting, AIM should ask you if you want to SAVE.

The problem most people have is in the selecting and deselecting. It is not a computer standard selection process.

  • Upvote 1
Link to comment
Share on other sites

22 hours ago, Bill Brooks said:

 

The problem most people have is in the selecting and deselecting. It is not a computer standard selection process.

 

Indeed. It causes me endless problems with incorrectly attributed keywords, headings etc due to inadvertently selected images. Countless times I've had to go back and check work, but errors still creep through.  I've now given AIM a good trial, and generally think it works well,  but this aspect remains a complete nightmare.

 

All of the other software that I regularly use automatically deselects if another pick is made.

 

Please Alamy, sort it out....

  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.