Jump to content
losdemas

My Alamy Display Issues

Recommended Posts

This has been mentioned in the forum, with the poster noting that CR failed to see an issue here. Others report the problem and it can easily be replicated.  Firefox seems to be the (only?) browser affected.

 

In Net Revenue, (in my case using Firefox, Win10, desktop) when selecting to view a summary of sales, the display will momentarily display correctly, after which the footer will jump up to cover the most recent listed item (i.e. that at the bottom - the most recent sale).  I do not see a problem when using Chrome on Android devices.  Others may experience issues with other browsers/devices.  Would be interested to hear their reports here and also an expected resolution date from Alamy.

 

Thanks.

  • Upvote 1

Share this post


Link to post
Share on other sites

It is the same in Chrome.

As a workaround you could hit Ctrl -  (=minus) once in Chrome. Twice in Firefox. Ctrl 0 will return the window to normal afterwards.

 

wim

Share this post


Link to post
Share on other sites

Thanks wim.  Posted this to spur Alamy on, but I now see that the latest post by Martin P. in the thread I mentioned says that Alamy have a fix ready to roll out.

Edited by losdemas
Added link

Share this post


Link to post
Share on other sites

My pleasure.

 

Now we're on it, I wanted to check Internet Explorer as well, but have been unable to log in for weeks now. I get the message: Error on page.

We can only hope that clients are not seeing the same.

It may have to do with the pop-up blocker which in IE is activated by default.

 

wim

Share this post


Link to post
Share on other sites

Mmmm, strange: no problems here. Displays OK in IE11 with no clearance at the bottom of the list (or top of the footer, if you will).  Ditto with MS Edge, where the display appears to be the same.

Share this post


Link to post
Share on other sites
2 minutes ago, losdemas said:

Mmmm, strange: no problems here. Displays OK in IE11 with no clearance at the bottom of the list (or top of the footer, if you will).  Ditto with MS Edge, where the display appears to be the same.

 

Yes fine with Edge here as well. The text just clears the background color of the footer.

In Edge I did get the pop-up with the captchas.

So Edge defaults to pop-ups on.

 

wim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.