Jump to content

Recommended Posts

Hi

 

Can't find this on a quick search, so...

 

Been a long long while since I uploaded anything.   I get as far as having the images listed on the upload page - but there is no 'upload' option.  I've downloaded the Flashplayer and my laptop is new-ish so should be up for this.   Any ideas welcome!

 

Thanks

Kate

Link to post
Share on other sites

Don't believe that this could be a fault at Alamy's end, but if you haven't yet resolved it, you could get in touch with MS to see if they can help you.

 

Maybe try a different browser, ensure that you have the latest version of Flash installed, make sure that you are actually viewing the whole of the screen?

 

It does seem very strange that you can view the Choose JPEGS to Upload button, but then not the upload button.  These buttons below the upload window (Clear All / Remove Item / Upload) only appear once your images have been correctly loaded into the application, but you say that they are appearing?  Got me foxed.

Link to post
Share on other sites

It seems to me there have been issues in the past having to do with the size of the window. Can you enlarge it? Or maybe even make it smaller. Can't remember exactly what the solution was.

 

Paulette

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.