Jump to content
  • 0

My three green "on sale" images don't show up on search


Question

I created my Alamy profile a few days ago and passed the QC with the first set of 3 images. I then added the tags, super tags and optional content along with caption, all three images turned green "on sale". I gave it 2-3 days after adding all the metadata and then made searches on the platform to see if my pictures are appearing in the search. Even with super tags that are also a part of my caption, I do not see any of my 3 pictures appearing on search. 

 

A glitch: When I download the data from AIM, I see all the tags and supertags in the csv, but the status for all three images is "Not On Sale". On my Contributor dashboard I see that it says "3 images with good or optimized discoverability are on sale". 

 

I don't really know whether my images are on sale or not. The images not showing up on the search and inconsistent metadata information is not helping me understand what's going on. 

 

Could you kind people, please suggest what else can I check to understand what's going wrong - do I need to wait for a few more days so the images are re-indexed or is this a case of genuine bad keywording? 

 

Thanks a lot in advance. 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
5 hours ago, with_infinite_degrees_of_freedom said:

I created my Alamy profile a few days ago and passed the QC with the first set of 3 images. I then added the tags, super tags and optional content along with caption, all three images turned green "on sale". I gave it 2-3 days after adding all the metadata and then made searches on the platform to see if my pictures are appearing in the search. Even with super tags that are also a part of my caption, I do not see any of my 3 pictures appearing on search. 

 

A glitch: When I download the data from AIM, I see all the tags and supertags in the csv, but the status for all three images is "Not On Sale". On my Contributor dashboard I see that it says "3 images with good or optimized discoverability are on sale". 

 

I don't really know whether my images are on sale or not. The images not showing up on the search and inconsistent metadata information is not helping me understand what's going on. 

 

Could you kind people, please suggest what else can I check to understand what's going wrong - do I need to wait for a few more days so the images are re-indexed or is this a case of genuine bad keywording? 

 

Thanks a lot in advance. 

 

 

don't worry, there is currently a delay in the uploading to the For Sale side, after some update over the week-end.  Currently only imaged approved up to December 3rd. GMT have gone through.  Hopefully yours come in next batch, which usually happens early morning, GMT again,

 

 

The standard is usually overnight after approval, hopefully this is back to normal soon.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.