Jump to content

Search the Community

Showing results for tags 'searching'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Alamy Forum guidelines and announcements
    • Forum guidelines
    • Announcements
  • Alamy discussion and community support
    • Introductions
    • Portfolio critique
    • Community support: ask the forum
    • Stock photography discussion and contributor experience
    • Alamy Quality Control and technical talk
    • Let's talk about pics
  • Suggestions and ideas
    • Alamy
    • The Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Alamy URL


Images


Joined Alamy

Found 4 results

  1. I created my Alamy profile a few days ago and passed the QC with the first set of 3 images. I then added the tags, super tags and optional content along with caption, all three images turned green "on sale". I gave it 2-3 days after adding all the metadata and then made searches on the platform to see if my pictures are appearing in the search. Even with super tags that are also a part of my caption, I do not see any of my 3 pictures appearing on search. A glitch: When I download the data from AIM, I see all the tags and supertags in the csv, but the status for all three images is
  2. Till the past week I have been able to search the contributor forum by inserting by surname in the search box above. This enabled me to find sales, comments etc. No longer it seems, unless I am doing something wrong?? Thank you for any help with this, in advance and thank you to all those continuing to list found usages. Kathy
  3. I take it now that when we check for sales just dropping in we can’t put a date further ahead than today’s date. Right? Or am I missing a trick? Betty
  4. Anybody else notice that if you do a seach on a term, say 'horse', then click on the first image, then use the back button (on Windows), the search goes to the top of page 7, not back to page 1!! I've tried 5 different searches and they all do the same. Is it just me? John. I was accessing the Alamy page from another page found using Google. It seems to work correctly if you go through Alamy directly.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.