Sign in to follow this  
spacecadet

Lighroom 5 "loses" 1:1 previews

Recommended Posts

Had this problem for a while and thought I'd run it past the forum.

I always build my 1:1 previews on import, but LR seems to lose track of some of them over time and has to rebuild. It's not down to a discard preference, I don't have that set.

Any thoughts?

Additionally, deliberately discarding 1:1 previews doesn't seem to work. It doesn't actually reduce the size of the calatogue data file by much.

Share this post


Link to post
Share on other sites

I don't know a lot about Lightroom but I imagine the previews are held in a separate cache file, as does Bridge, so it shouldn't affect the data file.

Share this post


Link to post
Share on other sites

LR in my understanding only 'keeps' 1:1 preview for a period of time to prevent the files from becoming massive and then issues with backing up.

 

It is not unusual to have to rebuild previews on older collections.

 

 

 

Share this post


Link to post
Share on other sites
2 hours ago, Matt Limb said:

LR in my understanding only 'keeps' 1:1 preview for a period of time to prevent the files from becoming massive and then issues with backing up.

 

It is not unusual to have to rebuild previews on older collections.

 

 

 

There's a setting to discard previews after a certain time but I have it set to "never".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this