Jump to content
Sign in to follow this  
NYCat

Problems with Search page...

Recommended Posts

I wanted to respond to the post about the Masai people so I was checking to see how many Masai images I have on Alamy but when I put in my name and the subject nothing was loading but if I switched from Creative to Relevant or vice versa I would get the images but a few minutes later the first search would kick in and say that there were no images under that search term. Is anyone else having problems searching?

 

Paulette

Share this post


Link to post
Share on other sites

A similar thing happened to me a couple of days ago, I was looking for something, don't know what now, did the same as you Paulette, and suddenly there were no images to be found, although spelling was exactly as before!

 

Share this post


Link to post
Share on other sites

It seemed to clear up quickly for me and is fine now.

 

Paulette

Share this post


Link to post
Share on other sites

I've been getting this intermittently with the missing thumbnail issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.