Jump to content

Probelm with uploading photos with high resolution

Recommended Posts


I owned a Nikon D800 for 2 years and I am shooting photos in RAW at 7360x4912 resolution. Till today, i used to upload pics with that size on Alamy without any problem. Then, last week, I started to meet problems as the upload images window in Alamy was tempting unsuccessfully to upload (tried 5 times with each image). I thought it was a problem of the browser but it happened the same thing by using another browser. I waited the next day thinking that Alamy was experiencing some technical problems but then again I got the same problem. My last chance was to lower the resolution down to 5600 and then, bingo, it worked. I would like to know if other contributors with D800 experienced my same problem.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.