Jump to content
  • 0

Not able to edit portfolio page on desktop


rchwallace
 Share

Question

Hello Folks,

 

I am trying to edit my portfolio page but when I go to it from the contributor dashboard there is no where on the page that indicates that I can edit it.  I do not have an edit prompt or anything and none of the aspects of my page are hyperlinks.  I have verified that when on that page I am still logged in.  I am using Chrome.  I am connected through a VPN as I am in a hotel.

 

Thanks in advance for the ideas...

 

Cheers

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Posted (edited)

Did you accidentally click on the 'view as public' button on the right hand side? It should be editable when you go directly to your portfolio page from your Dashboard. Try logging out and in again.

Edited by Steve F
Link to comment
Share on other sites

  • 0

Hello,

For some reason I am not able to update my portfolio from the link on the Community Dashboard page-except when using safari on my iPhone or iPad. On my MacBook, the link to edit my portfolio simply opens a new window and goes to the PUBLIC view of my portfolio, but not the same page I get on Mobile where I can edit, create galleries, etc. 


This happens with all 3 browsers-Safari, Chrome and Firefox. Ive tried copying the URL from my iPhone and pasting it on my desktop browsers, but the same thing happens where it just shows the public view of my portfolio.

 

Anyone else have this experience? Any suggestions on how to fix?


Thanks!

Link to comment
Share on other sites

  • 0

I have exactly the same problem. The only difference for me is that I use different computers and get different results depending on operating system. On my Windows 10 machine, Firefox browser, I click on the link to my portfolio page and it looks like I'm "Viewing as Public". On my Ubuntu 20 computer, also running Firefox, all the edit links are there. This has to be a glitch at Alamy's website as the information about browser and operating system goes along with the http request stream.

 

Paul

Link to comment
Share on other sites

  • 0
On 25/05/2022 at 08:24, Steve F said:

Did you accidentally click on the 'view as public' button on the right hand side? It should be editable when you go directly to your portfolio page from your Dashboard. Try logging out and in again.

No, I've been through all of that. In fact, I just tried again on the Windows machine. I have used the 'View as Public" option in the past but it should absolutely not persist. Why on Earth would they assume that I want to "View as Public" on a permanent basis. If I go to my portfolio page using the link on my dashboard, I should get the full version, not the public version. I do not have this problem on my Ubuntu 20 machines.

Link to comment
Share on other sites

  • 0
25 minutes ago, Harry Harrison said:

Alamy launched the 'new' Portfolio page at the end of 2018:

 

https://www.alamy.com/blog/alamyportfolio

 

"As always, we welcome your feedback and will work to make incremental improvements and updates as time goes on."

 

I don't think anything has changed since then to be honest.

This is irrelevant. In what world does it make sense that I can select a "view" of a page but I can't get back out of it? I don't want to 'View as Public" forever. Where is the "I'm done with this" button?

 

Link to comment
Share on other sites

  • 0
7 hours ago, Andreassen said:

No, I've been through all of that. In fact, I just tried again on the Windows machine. I have used the 'View as Public" option in the past but it should absolutely not persist. Why on Earth would they assume that I want to "View as Public" on a permanent basis. If I go to my portfolio page using the link on my dashboard, I should get the full version, not the public version. I do not have this problem on my Ubuntu 20 machines.

did you try clear cache?

 

what is the url in the address bar when you are logged in and viewing the portfolio page?

 

https://www.alamy.com/search/imageresults.aspx?pl=1&plno=xxxxxx

 

https://www.alamy.com/portfolio/xxxxxx.html?pn=1#

 

Edited by sooth
Link to comment
Share on other sites

  • 0
14 hours ago, Andreassen said:

This is irrelevant. In what world does it make sense that I can select a "view" of a page but I can't get back out of it? I don't want to 'View as Public" forever. Where is the "I'm done with this" button?

 

On my browser (Windows10/Microsoft Edge) it's in the black band above your header image. It says "Go back to edit view". It is very hard to see (for me at least) being dark lettering on a dark band but brightens up when you move your cursor over it. Hope that helps for some people.

Link to comment
Share on other sites

  • 0

Just made a forum post to comment on this (I was about to make my own post regarding it.) It seems impossible to edit the portfolio page from Desktop (at least not on Windows 10.) 

 

If you download an emulator (BlueStacks X is my choice- I got it explicitly to edit the portfolio on here) you can access mobile apps from your desktop. That'll let you edit your portfolio in the mobile version of Chrome, which does indeed work (hence how my portfolio isn't the barebones one now.) 

 

It would be a great suggestion for Alamy to make it possible to edit the portfolio page from desktop on Windows 10 (at least from Chrome- not tried other browsers.) 

Link to comment
Share on other sites

  • 0

Some progress. I logged out of my account then back in. Before there was no link to get back to edit view, now there is. Hope it doesn't revert, I'd hate to have to log off and on again to maintain the interface.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.