Jump to content
  • 0

Uploading problems


Nora Yero
 Share

Question

Hello everyone,
 
Since yesterday I started to have problems during the upload of my photos. 
 
Today keep getting the same text. Something that says "image rejected" and "upload error." I clicked on the question mark next to "upload error" and it says, "Please check the rejection reason below and upload another file" but there is no rejection reason stated below that I can see. It's blank.
 
I was only able to upload two....

 

Can anyone at least tell me possibly why this upload error keeps occurring? 

 

Can someone please help me? 

 

Thank you so much in advance.

Nora Yero

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I was having trouble earlier this year and was getting the same errors. I eventually worked out that my internet speed was too slow. The only way I was able to upload was to either make my images small or upload via FTP where each image loaded as one batch each. It was all very frustrating. I hadn't had a problem previously but something had changed with my provider, once I sorted that out it was fine. Maybe you are having the same problem.

  • Like 1
Link to comment
Share on other sites

  • 0
1 hour ago, Bella said:

I was having trouble earlier this year and was getting the same errors. I eventually worked out that my internet speed was too slow. The only way I was able to upload was to either make my images small or upload via FTP where each image loaded as one batch each. It was all very frustrating. I hadn't had a problem previously but something had changed with my provider, once I sorted that out it was fine. Maybe you are having the same problem.

 

 

same here,  i had some problems on the road with sub-optimal WIFI.  

  • Like 2
Link to comment
Share on other sites

  • 0
2 hours ago, Bella said:

I was having trouble earlier this year and was getting the same errors. I eventually worked out that my internet speed was too slow. The only way I was able to upload was to either make my images small or upload via FTP where each image loaded as one batch each. It was all very frustrating. I hadn't had a problem previously but something had changed with my provider, once I sorted that out it was fine. Maybe you are having the same problem.

Thank you so much for your time! Still the same today. I´m going to try FTP :)

Link to comment
Share on other sites

  • 0
6 hours ago, Nora Yero said:

Thank you so much for your time! Good luck! :) 

FTP worked for me but a whole batch of images appears as single batches... if I uploaded 20 images it appeared as 20 separate batches. It's very frustrating then when it comes to sorting the images after passing QC. I would suggest trying to improve your internet speed.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.