Jump to content
Lee Tubb

Issues uploading using image uploader,

Recommended Posts

Hi all, I’ve just returned to photography after a few years, anyway Turns out I had to supply 3 new samples due to the break which I did and uploaded no problems, all images passed QC however when 8 try to upload using the image uploader I select my images from my files then hit done and it returned me to stage 2 again ( as if I haven’t selected any images)?
any ideas as I’m loosing patience with it now!

 

ive uploaded from my iPad Pro without issue including the 3 samples 2 nights ago! 
 

ive reset my iPad, logged out and back in to Alamy but no change?

 

thanks Lee.

Edited by Lee Tubb

Share this post


Link to post
Share on other sites

Maybe uploading from an iPad doesn't work? I've never tried it.

What IOS version are you using and what browser - Safari?

Have you tried requesting the desktop version of the Alamy image upload page? (Tap the share button and select "Request Desktop site")

Try another browser?

 

Mark

  • Thanks 1

Share this post


Link to post
Share on other sites

Think I solved this (sort of), it would appear any JPEG edited in my trial version of LR will not load same as TIFF. files as I found out today!

 

a straight forward un edited JPEG straight from my Leica will upload!

 

thanks 

Lee.

Share this post


Link to post
Share on other sites
34 minutes ago, Lee Tubb said:

it would appear any JPEG edited in my trial version of LR will not load

Worth trying to get to the bottom of why that might be, a lot of people use Lightroom on here so it's unlikely to be the program itself, and the trial version is the same as the standard, just time limited.

  • Thanks 1

Share this post


Link to post
Share on other sites
6 minutes ago, Harry Harrison said:

Worth trying to get to the bottom of why that might be, a lot of people use Lightroom on here so it's unlikely to be the program itself, and the trial version is the same as the standard, just time limited.

Yes quite strange but again managed to get it to fail when trying to load an older image which was a TIFF unless of course the uploader simply doesn’t accept TIFFs?

 

Lee.

Share this post


Link to post
Share on other sites
1 minute ago, Lee Tubb said:

unless of course the uploader simply doesn’t accept TIFFs?

Yes, absolutely no tiffs!

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.