Jump to content

AIM acting up

Recommended Posts

I was using AIM earlier in the day to keyword images, and it worked fine.   However tonight (9:50 pm PST), when I click on an image, there is a white blank space in the pane to the right where the keyword etc information should be.  Instead that information is appearing below that blank space and I have to scroll down (so I no longer see the image I'm working on) to be able to add keywords etc.


Anyone else having this glitch?



Link to comment
Share on other sites

39 minutes ago, M.Chapman said:


Did the same solution (set zoom level to 100%) fix it? 





I tried that and it didn't work.  However I just tried something different now, selecting "Zoom Text Only" and that seemed to make it go back to normal.  They must have tweaked something in the code, because I don't think I've ever modified that setting (or even knew about it).



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.