Steve Valentia

New AIM Toools Have Vanished!

Recommended Posts

This morning I had all of the new AIM buttons; copy, paste and delete all. Now, all I have is the blue mask that appears on a selected image.

 

Anyone know why?

Share this post


Link to post
Share on other sites
40 minutes ago, spacecadet said:

Try refreshing it.

 

Thanks for that, refreshing the browser page didn't work at first and so I deleted the cache (on advice from Contributor Services). That worked, but only briefly, as when I returned to the page, they had gone again. This time, refreshing the page - coming out and going back in - worked. I'm using Firefox and that may have something to do with it, I'm not certain though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now