Jump to content

Problem Browsing Images and with editor

Recommended Posts

I use Chrome under Windows 7 and am having intermittent problems searching for images within the Alamy collection. On occasion, when I click on a thumbnail to see details of the shot, I get transferred to another section of the image bank ( still the same search, but not the detailed info on the requested image). I can live with this, but if it is happening to customers they might look elsewhere. It's weird that it is an intermittent fault. I always use Chrome so have not tried other browsers.


I am also having the odd spot of bother with the editor in the discussion area, I occasionally get asked if I want to use the Full Editor - and see what appears to be a partial HTML script (e.g. the embedded images come with img markers and the text does not show the true formatting). Not sure why this is happening, I normally want to use the full editor.


I have mailed member services.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.