Jump to content

Recommended Posts

Like many other, I was surprised to have a new Image Manager in front of my eyes!

I like some new features and I miss some old ones!

I am in the process of reviewing my images (I am new in here and only have a couple of hundred pictures!), but after spending a few hours adding keywords to optimise my images, I then hit enter and the keyword is nowhere to be seen, or I wan to delete a keyword and it does not delete, or even worse, the SAVE button is greyed out, grrrrr. I therefore think there must be a bug in the new Image Manager.

Has anybody else experience that? I assume yes, if there is a bug. If I am the only "lucky" one, then I guess I need your help!

Thank you in advance

Link to comment
Share on other sites

  • 1 year later...
3 hours ago, Warhead said:

I have a similar issue and that link takes me at least 33 pages of people discussing the new manager! If I knew the answer I just leave it here. Perhaps I'm weird! 

That's partly because the thread is now over a year old.

www.alamy.com/myupload/help/AIM-InstructionManual.pdf

Edited by spacecadet
  • Dislike 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.