Jump to content
  • 0
Sign in to follow this  
Waytiuk

can't uplaod via lightroom plugin

Question

I use Jim Keir's LR alamy upload plug in. just extended the license, reconfigured the plug in manager with the new license number, and damn if i dont get "alamy said 200" followed by "you could not be logged into Alamy. please check your username and password." I use LR 6.4. there is no Alamy ID in the spot where there should be one in the plug in manager box, and at the bottom of the plug in manager dialog mbox it says unable  to export no Alamy ID... what do i do?  it;s gotta be something simple... right?

   

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
18 hours ago, Waytiuk said:

I use Jim Keir's LR alamy upload plug in. just extended the license, reconfigured the plug in manager with the new license number, and damn if i dont get "alamy said 200" followed by "you could not be logged into Alamy. please check your username and password." I use LR 6.4. there is no Alamy ID in the spot where there should be one in the plug in manager box, and at the bottom of the plug in manager dialog mbox it says unable  to export no Alamy ID... what do i do?  it;s gotta be something simple... right?

   

Not sure about your individual issue but if you send a support ticket he is normally good at getting back. He does make occasional comments on here but a message through the website would probably be your best option.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.