Jump to content

Adobe Bridge showing double keywords

Recommended Posts

I keyword my images with IMatch and later, while I was viewing a folder in Adobe Bridge, I noticed that on some files (but not all) the keywords were showing twice.  I viewed one of the files in both Bridge and IMatch at the same time and took a screenshot - see below. On the left is the Bridge metadata panel and on the right is IMatch.  If I open the file in Photoshop, that is also showing double keywords but other non-Adobe software (IMatch 5, IMatch 3, Windows Explorer) just shows a single set of keywords.  Anyone else come across this 'feature'? 



Link to comment
Share on other sites

I've figured it out.  Basically, Adobe Bridge will allow the same keyword to be entered multiple times.  See below - I've entered the word 'test' five times directly into the Bridge metadata panel.  Bridge and Exiftool show the five keywords but IMatch (plus Windows and others) ignore the duplicates.

This came about because I had entered some keywords in the wrong files so I had Bridge and IMatch open at the same time and was using copy/paste to transfer the keywords to the correct files.  I must have somehow pasted the keywords back into Bridge - not sure how but I'll not be using this method again so I'm not going to waste any time trying to remember.


Incidentally, in Bridge if you switch to the 'Keywords' workspace and try to enter a duplicate it throws up a warning and won't allow the duplicate to be entered.  But using the default 'Essentials' workspace you can enter a keyword as many times as you like with no warnings.  Bizarre or what?



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.