Jump to content
  • 0

alamy ftp does not support ftp over tls



I have been using Filezilla for years to upload images. I tried a batch today and got the message this server does not support ftp over tls. Since I don't want to send my login information in the clear I stopped. I checked logging in to another server for one of my own web sites and it worked fine.  What has changed? I'd prefer to continue using ftp (as recommended by Alamy) since it is easier and quicker than Alamy upload.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.