Jump to content
  • 0

FTP uploads not showing up on dashboard



I recently signed up for Alamy, but I've been selling stock for years and I'm on 6 other sites so I'm pretty used to the process of uploading images and whatnot. So with that said, I tried uploading some vectors yesterday over FTP, but nothing shows up on my account. Tried again today with the same result. I can't find anything in their help documents about this. Is it normal for images to not show up in your account right away?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.