Recommended Posts

I have some images, captioned and keyworded last Monday so "onsale" as far as AIM is concerned which still do not appear in a database search.

 

As far as I can tell, today's database update has happened (certainly Alamy measures has been updated), but no sign of the images. Anyone else having problems?

Share this post


Link to post
Share on other sites

Hi yes same here I have three batches passed QC 8th June but still not appearing in searches. I just emailed contributor services for advice.

Share this post


Link to post
Share on other sites

This problem was noted by several contributors yesterday in an old thread about Alamy Measures being broken. Measures looks to be updating correctly but there has been no update of the image database this week. No input into the discussion from Alamy so far...

Share this post


Link to post
Share on other sites

email from alamy - tech issues with their db and my images should be visible later today

Share this post


Link to post
Share on other sites
2 minutes ago, Michael Ventura said:

Some of mine updated today but not all.

Keep refreshing.  Database updates take time with that many images to plough through.

Share this post


Link to post
Share on other sites
1 hour ago, John Richmond said:

Keep refreshing.  Database updates take time with that many images to plough through.

 

Yes! Thanks John, you are so right.  Mine are all showing up now!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now