Recommended Posts

Three UKNS just popped in, and as usual, I tried right clicking on each one on its file page to try to find the in-use, but the only option I can get is to 'save the preview'.

I can right click on images from other sites, and even those in the forum and get that option and many others - is this a new policy to prevent reverse-searching? Reason? Or just a conflict with Chrome?

 

Oh, maybe it's a way to stop potential buyers checking to see if a file can be bought more cheaply elsewhere. Just realised.

Share this post


Link to post
Share on other sites
40 minutes ago, Cryptoprocta said:

Three UKNS just popped in, and as usual, I tried right clicking on each one on its file page to try to find the in-use, but the only option I can get is to 'save the preview'.

I can right click on images from other sites, and even those in the forum and get that option and many others - is this a new policy to prevent reverse-searching? Reason? Or just a conflict with Chrome?

 

Oh, maybe it's a way to stop potential buyers checking to see if a file can be bought more cheaply elsewhere. Just realised.

I was able to reverse search this morning (had a sale on another site), and all my Alamy stuff showed up....this afternoon when I went to look again, it was gone.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I noticed this problem when trying to upload a recent sale image. Katie pointed out that you can copy the image address from the HTML version of the page.

Edited by Bryan
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

It doesn't seem to work, as it did before, from the views you get from your dashboard. Log out and use large thumbnails in an advanced search instead.

(Using the Search by Image Extension - the small blue camera below or right click).

Tineye  seems to work also.

 

Edited by Niels Quist
  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I guess it's probably to make it harder to steal the watermarked images, although some of the people that do that (like meme makers) are savvy enough to know you can just get it from inspecting the page, you can never completely hide the url. The other possibility is that it's to make it easier to do it on mobile devices, as I'd assume more and more clients are buying images from mobile.

 

It does have the side effect of making things more inconvenient for photographers, too. It'd be nice to be able to view the bigger zoom/bigger version in AIM to offset this.

Edited by Katie

Share this post


Link to post
Share on other sites
7 minutes ago, Katie said:

I guess it's probably to make it harder to steal the watermarked images, although some of the people that do that (like meme makers) are savvy enough to know you can just get it from inspecting the page, you can never completely hide the url.

 

It does have the side effect of making things more inconvenient for photographers, too. It'd be nice to be able to view the bigger zoom/bigger version in AIM to offset this.

 

I cannot see any point in it at all, all you have to do to steal the image is click on the 'save preview image' tab that appears and you have it.

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

?¿src-img hasn't been working for me for a while. Anything I can do about that?

 

Paulette

Edited by NYCat

Share this post


Link to post
Share on other sites

I can no longer do Google reverse image search from the image web page as well, but the following worked for me:

 

Click, hold and move the image next to your browser tabs. This will open a new tab with only that picture and when you right-click you get the usual menu with 'Search Google for image' option.

 

I use Chrome browser. 

Share this post


Link to post
Share on other sites
5 hours ago, NYCat said:

?¿src-img hasn't been working for me for a while. Anything I can do about that?

 

Paulette

 

The same for me Paulette, it stopped working a few weeks ago, I was hoping it would appear back and that it was being worked on behind the scenes.  It's happened before but I don't remember waiting this long for it to be up and running again. It is/was my favourite image search.

Share this post


Link to post
Share on other sites

I find it works from smaller thumbnail sized images in my 'Sales History'.

 

As suggested in the original post, this could very well be an intentional change on Alamy's part to make it more difficult for buyers to find their pictures cheaper elsewhere. If this is the case, then I welcome the change. It does, however, also work from "thumbnails" seen in Alamy search results (for me at least). And if that doesn't work, assuming that you have the original image and really want do a Google search, you can always visit https://images.google.com/  and upload the original file the long winded way.

Share this post


Link to post
Share on other sites

In Firefox try holding the Shift key while right clicking.

For Chrome try this extension.

 

wim

 

  • Upvote 1

Share this post


Link to post
Share on other sites
48 minutes ago, wiskerke said:

In Firefox try holding the Shift key while right clicking.

For Chrome try this extension.

 

wim

 

 

Wm, when  I added this extension, I just get the page right click info, not the right click you would normally get for an image.

 

Jill

Share this post


Link to post
Share on other sites

Never mind, now it's working.

 

Jill

Share this post


Link to post
Share on other sites
59 minutes ago, Jill Morgan said:

Never mind, now it's working.

 

Jill

 

Restart?

 

wim

Share this post


Link to post
Share on other sites
1 minute ago, wiskerke said:

 

Restart?

 

wim

 

Nope, just after I tried it a few times, it worked.

 

Jill

Share this post


Link to post
Share on other sites
1 minute ago, Jill Morgan said:

 

Nope, just after I tried it a few times, it worked.

 

Jill

 

Ok. Well I did restart, but it may not have been necessary. I don't use Chrome very often.

Great it works for you!

 

wim

Share this post


Link to post
Share on other sites

It worked for me up until this afternoon, now it's not working at all, even with the various workarounds!

Share this post


Link to post
Share on other sites

it's hit or miss with me...it works and then it doesn't...two different computers, both with Chrome.

Share this post


Link to post
Share on other sites

I use Firefox and it doesn't work at all now.

Share this post


Link to post
Share on other sites

I just tried, and it's suddenly working (Chrome/Win)

Share this post


Link to post
Share on other sites

I also experience some problem in reverse image search and I reinstalled this app and it's back and now it's working perfectly to me.

Edited by kiana1990

Share this post


Link to post
Share on other sites

Deleted

Edited by NYCat

Share this post


Link to post
Share on other sites
4 hours ago, kiana1990 said:

I also experience some problem in reverse image search and I reinstalled this app and it's back and now it's working perfectly to me.

 

Which app?

 

Paulette

Share this post


Link to post
Share on other sites

If you use Jim Kiers lightroom plugin you can still use ?¿src-img .

 

Just do a fetch alamy data and it will build a log of what you have selected as an html page, and it saves this log (html page) in the alamylogs folder on your pc.

Open the log in your browser click on ?¿src-img and the job is done....

 

Calum

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now