Jump to content
Julie Edwards

I am having issues logging in on safari

Recommended Posts

 

I am having issues logging in on safari .. I have cleared the history and cookies.

 
I have cleared the saved passwords.
 
I can log in fine using fir fox so I KNOW the password and user name is correct. It is just safari …
 
It just jumps back to log-in screen.  No errors. no wrong password. No "my alamy" menu....
 
Any ideas would be grateful…
 

 

Edited by Julie Edwards

Share this post


Link to post
Share on other sites
14 minutes ago, Julie Edwards said:

 

I am having issues logging in on safari .. I have cleared the history and cookies.

 
I have cleared the saved passwords.
 
I can log in fine using fir fox so I KNOW the password and user name is correct. It is just safari …
 
It just jumps back to log-in screen.  No errors. no wrong password. No "my alamy" menu....
 
Any ideas would be grateful…
 

 

 

I have experienced the same with Chrome today and yesterday - and now and then. Also using Firefox in these cases.

 

Right now Chrome seems to work.

 

PS: Just strikes me that you mean to Alamy dashboard - I meant the forums.

Edited by Niels Quist

Share this post


Link to post
Share on other sites

It's frustrating ...Safari is the shipped browser on the MAC platform.. not exactly an unusual thing to use. I have switched off all blockers... reset Alamy site settings... 

 

Ever since the login changed to include the "click the boxes" verification it has been flaky. It's really quite poor.

Share this post


Link to post
Share on other sites

have you tried clearing cache as well?  hope that helps

Kay

Share this post


Link to post
Share on other sites

I have been having these periodic problems for a long time. Right now I am OK after clearing the cache and deleting ALL of my history. That creates annoyances. You can  email CR and give them the version of Safari and Mac operating system you are using and ask that they look into it. They also ask for a screenshot of what is happening but I should think saying the log in page comes back should be sufficient. I agree that it's ridiculous that Safari has repeated problems. It's not like no one uses it.

 

Paulette

Share this post


Link to post
Share on other sites

If you’re talking about logging into the forum, it happens to me periodically and seems to be related to specific threads. All I do is go back a page in my browser. If I continue to have issues with a certain thread, I eventually mark the whole site as “read,” once I’ve reviewed all the other new forum comments, and the problem goes away.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.