Jump to content
Sign in to follow this  
Wawa

Photos that were deleted are now on sale as RF

Recommended Posts

Hello all,

I have a problem with images I deleted in the "Alamy Image Manager" and are now up for sale as RF images.  The reason I had deleted them while I was editing was because I wasn't sure if I wanted them up at all or sell them as RM - but definitely NOT RF.   How did they get in the system and yet they are not in the "Image Manager"?  Does anyone know how I can take them down?  When I select the images to edit them they don't show up.   I called and emailed but that didn't help.  Any suggestions?  Thanks

Edited by Wawa

Share this post


Link to post
Share on other sites

If it is as you say, then surely CR are the only ones to help?

 

Don't really understand when you say that you called and emailed, but that didn't help!  What was said? 

Share this post


Link to post
Share on other sites

Are you sure you can't find these images anywhere in Image Manager? Could you please check again, this time looking under some category like "deleted images" or similar?

Share this post


Link to post
Share on other sites

Hi Guys,

When I called I spoke to someone in England and she told me they would not be back until monday.  She told me to email them and they would get back to me on monday.  I think she was just an operator/answering service.  Anyway, I sent an email explaining the problem to contributors@alamy.com.  That's about all I could do, other than talk to the forum, unless you guys have another suggestion.  By the way, what is "CR"?

Brian, I looked again just a minute ago and I still don't see them in Image Manager, but I do see them up for sale.   If I scroll down through Image Manager I can see photos that I deleted last year, which I believe was the only other time I deleted any photos.  Those deletes have been there a long time.  The thing is, I don't see the images in Image Manager even as photos I submitted.  I don't understand how they got into the system.  Whether I screwed up or not they still should be in Image Manager, either as "deleted" or just legit submissions, but they should be in Image Manager.  Someone (ReeRay) posted a new topic last night about problems with Image Manager, might have something to do with this. 

Share this post


Link to post
Share on other sites

How about sharing some of the image numbers so we can at least see how they're cataloged?

... CR is Contributor Relations.

Share this post


Link to post
Share on other sites

Hey Brian,

Just want to make sure - Is image number the number under image displayed?

Share this post


Link to post
Share on other sites

These are the numbers under each image (pretty much the top two rows on opening page).   But now this is something new,  if you select any of these images you get a page that states:  "We can't find what you're looking for."  I guess that's a good thing for me but there's definitely some kind of bug in the system.  Anyway, thanks for any help you can give.

 

 

M47H7X  (RF)
M47H82  (RF)
M47H92  (RF)
M47H8R  (RF)
M47H89  (RF)
M47H88  (RF)
M47H7N  (RF)
M47H7M  (RF)
 

Share this post


Link to post
Share on other sites

Something going on - I can still see the photos displayed but now the number of images says 9 less photos than before 243 - 9 = 234.  I guess it's fixing itself. 

Share this post


Link to post
Share on other sites
53 minutes ago, Wawa said:

These are the numbers under each image (pretty much the top two rows on opening page).   But now this is something new,  if you select any of these images you get a page that states:  "We can't find what you're looking for."  I guess that's a good thing for me but there's definitely some kind of bug in the system.  Anyway, thanks for any help you can give.

 

 

M47H7X  (RF)
M47H82  (RF)
M47H92  (RF)
M47H8R  (RF)
M47H89  (RF)
M47H88  (RF)
M47H7N  (RF)
M47H7M  (RF)
 

 

I tried several of them and none led to photos. Try entering these numbers in AIM and see what happens.

 

My guess? You were seeing cached versions of images that are now deleted. They are vanishing as your cache expires.

  • Upvote 1

Share this post


Link to post
Share on other sites

I'm seeing what Wawa is seeing. Searching on a reference, it does bring up a picture but if I try to zoom it, it says  "We can't find what you're looking for." 

 

Gen

Share this post


Link to post
Share on other sites

So I tried again, this time from the Alamy front page and saw a photo of a couple of tall buildings at night. When I tried to get more information, I was switched to an error page. And that's it. 

Share this post


Link to post
Share on other sites

A search for M47H7X brings up a thumbnail for me, and when I mouseover I get a caption, but when I click on the image it brings up a page not found error.

Share this post


Link to post
Share on other sites

They're gone now.

If your default was RF, my guess is that you had given them enough attributes to go on sale, but then deleted them during the server update, so they spent a while in limbo on the database.

Edited by spacecadet
  • Upvote 2

Share this post


Link to post
Share on other sites

Spacecadet,

It was set to RF,  But even if it was set to RM (as it is now) I still would like to decide on some of the other choices such as consumer goods, wall art, maybe add or remove certain keywords, etc...  you know the routine.  Anyway, seems like everything's ok now.  I'm still gonna call tomorrow just to make sure everything's cool.  Thanks everybody for all your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.