geogphotos

Search in AIM not showing image

Recommended Posts

I've had this happen before, now again. The search finds the image but does not show a thumbnail.

 

Anybody else, any ideas? This is using Safari/Mac. Works okay in Chrome/Mac

 

I0000sZXJN7jq.A8.jpg

Edited by geogphotos

Share this post


Link to post
Share on other sites
On 08/10/2017 at 12:31, geogphotos said:

I've had this happen before, now again. The search finds the image but does not show a thumbnail.

 

Anybody else, any ideas? This is using Safari/Mac. Works okay in Chrome/Mac

 

 

 

Try to clear caches.  You first have to enable the "Develop menu"  from within the App Preferences.

Preferences > Advanced > “Show Develop menu in menu bar”

then choose "Empty caches" in the Develop menu.

Share this post


Link to post
Share on other sites
17 hours ago, Southmind said:

 

Try to clear caches.  You first have to enable the "Develop menu"  from within the App Preferences.

Preferences > Advanced > “Show Develop menu in menu bar”

then choose "Empty caches" in the Develop menu.

 

You are a star! I was actually able to follow that and get the job done.

 

Many thanks.

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, geogphotos said:

 

You are a star! I was actually able to follow that and get the job done.

 

Many thanks.

 

u are welcome ! No star but I was software developer, long time ago... 

Share this post


Link to post
Share on other sites
8 minutes ago, Phil Robinson said:

Are you searching with you own file name? I didn't think you could do that. Or have you added it as a tag?

 

Within AIM not on the Alamy public site.

 

 

 

 

Share this post


Link to post
Share on other sites
16 hours ago, geogphotos said:

 

Within AIM not on the Alamy public site.

 

 

 

 

Ah, thanks. I think I might have known you could do that, but forgotten. Useful to be reminded.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.