Jump to content

Recommended Posts

Anyone else have problems logging in on an ipad? I cannot get past the verification process, it aways goes back to the enter username and password screens.

Share this post


Link to post
Share on other sites

Working up here in Norfolk, are you getting the select parts of a picture screens

 

Share this post


Link to post
Share on other sites

Replying from my iPad - all ok here in Thailand 

Share this post


Link to post
Share on other sites

I've had that problem, most annoying.   Sometimes clearing your cookies and history will help (under settings for Safari).

 

Maria

Share this post


Link to post
Share on other sites

Sometimes you get the capta, sometimes you don't. Tried clearing cookies. Its just unreliable.Had to use the puffin browser at the moment.

 

I really do't understand in a world that is moving more and more to mobile platforms why companies are not  (clearly) designing their websites for  these platforms and fully testing thereon. IOS 11 will only accelerate that move if everything we read about it is correct.

Share this post


Link to post
Share on other sites

Could it be a safari problem, I am using chrome on an I pad, never had a problem

Share this post


Link to post
Share on other sites

Double click on the home button then swipe to close the page, then open up safari and try again and it should work.

Share this post


Link to post
Share on other sites

I've had this quite often on iPhone and iPad. The solution that works for me is.

 

1) Double click home button and close Safari web browser app. (slide upwards)

2) The Settings>Safari>Advanced>Website Data>Alamy.com, slide left and delete data

3) Reopen Safari and login to Alamy.com

4) You'll most probably still get the Captcha thingy, but if you click the right image boxes, it should let you in, instead of going round in endless circles.

 

Once you've done the above login should work normally for a while (without needing to close Safari etc.) but at some point it will go wrong again and you'll have to repeat the above. I've no idea why

Mark

Edited by M.Chapman
  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, M.Chapman said:

I've had this quite often on iPhone and iPad. The solution that works for me is.

 

1) Double click home button and close Safari web browser app. (slide upwards)

2) The Settings>Safari>Advanced>Website Data>Alamy.com, slide left and delete data

3) Reopen Safari and login to Alamy.com

4) You'll most probably still get the Captcha thingy, but if you click the right image boxes, it should let you in, instead of going round in endless circles.

 

Once you've done the above login should work normally for a while (without needing to close Safari etc.) but at some point it will go wrong again and you'll have to repeat the above. I've no idea why

Mark

Yes, I do the above at least once a week on my iPad.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.