Jump to content

Recommended Posts

Hi All,

 

i have problems with vertical photos. When I submit them, they are authomatically rotate into horizontal position, so I cannot use them for Alamy port.

strange thing is that they pass the QC...

 

any idea how to overcome this?

 

thanks!

 

v.

Share this post


Link to post
Share on other sites
21 minutes ago, valestock said:

Hi All,

 

i have problems with vertical photos. When I submit them, they are authomatically rotate into horizontal position, so I cannot use them for Alamy port.

strange thing is that they pass the QC...

 

any idea how to overcome this?

 

thanks!

 

v.

 

Are the values of  EXIF fields "ExifImageWidth" and "ExifImageHeight" correct ? I mean, when the photo is vertical you must have : ExifImageHeight > ExifImageWidth

- with the EXIF field "Orientation" set to Horizontal(normal)

Share this post


Link to post
Share on other sites

This has been raised in the past as an issue with in-camera auto-rotation setting.

 

Sorry I can't help beyond that.

 

Gen

Share this post


Link to post
Share on other sites

I had that exactly once, picture showed up fine on my PC but on the side after uploading. 

Never got to the grounds of it, but I just re-edited uploaded again and everything was fine. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.